La pantalla de mi móvil se enciende y apaga de forma intermitente de vez en cuando.

  • Respuestas:41
  • Posts del Foro: 12

22 abr. 2013 18:22:54 vía Web

Hola amigos, tras presentarme en el correspondiente foro, paso a la acción.
Compré un teléfono móvil con sistema operativo Android 4.1.1, es un clon chino del Samsung Galaxy S3. Aprendía a hacerme usuario root en el mismo pero como de momento no le veía utilidad, deshice esta operación, creo que no toqué nada mientras era root pero desde entonces, el teléfono ha comenzado de forma bastante usual a darme un fallo. La pantalla comienza a encenderse y apagarse de forma intermitente y para conseguir que no lo haga, tengo que reiniciarlo y aun así, hay veces que tras reiniciarse, continua haciéndolo, incluso se da el caso de que si lo apago y lo enciendo, en alguna ocasión tambien se ha encendido haciéndolo.
He probado a realizar un Factory Reset, a resetearlo a modo de fábrica desde las opciones del teléfono, a forzar la detención de todas las aplicaciones que he podido, a desinstalar todo lo posible, le he instalado el antivirus Avast, etc., etc., y no consigo arreglar este probema.
Algunos datos por si son de interés son el kérnel 3.0.13 y el modelo es GT i9300. Si les hace falta algún otro dato, pidanmelo. Soy nuevo en esto de androit y apenas tengo conocimientos sobre él, estoy leyendo bastante sobre este SO pero me falta mucho para conocerlo bien.
¿Que puedo hacer?.
¿Sería posible borrar todo el sistema operativo e instalárselo de nuevo?.
¿Creeis que puede ser un fallo de hardware o de software?.
Gracias.

Contestar
  • Posts del Foro: 12

24 abr. 2013 14:47:55 vía Web

Ya veo que la cosa está difícil.
¿Sería posible grabarle una nueva rom (creo que se llama así al sistema operativo) a este teléfono?, es decir, suponiendo que sea un problema de software, se podría borrar todo lo que contenga la memoria y grabarle de nuevo la rom. Lo digo porque si fuera así, quizás pueda contactar con la tienda china que me vendió el teléfono y quien sabe, puede que me faciliten una copia de la misma. ¿Que os parece?.

Contestar
  • Posts del Foro: 1

28 may. 2013 17:59:28 vía Web

oye perdona lo aspodido solucionar esque tengo el mismo problema y la solucion que le e dado es ponerles lo auriculares

Contestar
  • Posts del Foro: 12

29 may. 2013 0:14:28 vía Web

Al final averigüé leyendo y leyendo que el problema lo provocaba algo que para mí era desconocido y que se llamaba LAUNCHER así que en resumidas cuentas, eliminé (por error, debí dejarlo) el launcher original y después desde el android market instalé un launcher de los muchos que hay pero me dicidí por el que parece ser más famoso y que se llama GO LAUNCHER EX y todo funciona ahora perfectamente. Espero que te sea de ayuda.

Contestar
  • Posts del Foro: 2

29 may. 2013 8:50:57 vía Web

hola tengo el mismo movil y me surgio el mismo problema pero lo arregle calibrando el movil ya q el problema es de el sensor de proximida lo calibre de nuevo y listo...una cosa me podrias dar el link donde as encontrado como aserte usuario root de este movil gracias...

Contestar
  • Posts del Foro: 12

29 may. 2013 10:48:26 vía Web

Hola. ¿Puedes explicarme como se hace lo de calibrar él móvil? que no sabía que se podía hacer.
Por otro lado, no tengo el enlace que me pides pero sí tengo guardado los archivos y el manual con el que lo hago. Es muy fácil. Si me das por privado o como sea, una dirección e-mail, te lo envío y si no entendieras algo, pues te ayudo en lo que pueda.

Contestar
  • Posts del Foro: 2

29 may. 2013 21:53:16 vía Web

hola te vas a ajustes-pntalla y al final del todo g-sensor calibration este es el q tienes q calibrar para q no te pase eso por q el otro es para cuando tocas la pantalla sigue las instrucciones y mi correo para q me mandes lo para acerme root es seily22@hotmail.com el mio el modelo me pone I9377 EL CLON DEL S3

Contestar
  • Posts del Foro: 12

30 may. 2013 0:47:55 vía Web

Ya te envié el archivo con lo necesario, está comprimido en .rar. Espero que te sirva aunque tu clon no sea exactamente igual que el mío. Sobre lo que me dices de calibrar el g-sensor en mi clon esto no viene en el menú de configuración. Sí he visto que iniciando el teléfono y manteniendo pulsado el botón power más la tecla de bajar el volumen, aparece unos menús de comprobación de varias cosas y entre ellas hay una opción que dice g-sensor calibration pero no me permite hacer nada, lo activas y comienza a funcionar y parece como si lo hiciera él de forma automática. Bueno, ya me contarás si has conseguido hacerte usuario root. Si lo consigues, ten cuidado y no hagas lo que yo que borré algo que me provocó que el launcher funcionara más y posteriormente para aumentar el problema, borré el launcher completamente, menos más que al final lo solucioné instalando el programa que te dije. El problema que creo que tendré es que si se me ocurre restaurar el clon al estado de fábrica, volveré a tener el mismo problema hasta que vuelva a instalar este programa. Miraré en la web a ver si hay manera de dejar instalado un launcher en la rom para que si restauro, este nos se borre. Saludos.

Contestar
  • Posts del Foro: 1

4 sept. 2013 10:31:00 vía Web

Hola Jose Luis

Tengo un celular como el tuyo, un clon del galaxy, me gustaria que me enviaras los progamas que tienes para rootearlo, de verdad me serian de mucha ayuda.

Te agradezco de antemano tu atencion.

Mi correo: rubensosa@hotmail.com

Contestar
  • Posts del Foro: 1

23 sept. 2013 14:49:18 vía Web

Hola buenas, tengo el Clon del Samsung S4, me llegó hace 4 días, pues bien, ayer al instalarle un programa para poder cambiarle la fuente al teléfono, seleccione un tipo de letra y la pantalla se me quedó en absoluto negro, pues bien tras esperar varios minutos para asegurarme de que el teléfono no estaba calibrando, opte por apagarlo y volverlo a encender, y lo único que hace es que se queda en el logo de Samsung y no accede al teléfono, he intentado hacerle de todo, resetearlo, etc.. TODO, y nada sigue saliendo hasta el logo y hay se queda, he intententado flashearlo pero no tengo ni idea de como hacerlo con el teléfono así para que me vuelva a funcionar, porfavor necesito ayuda, el teléfono tiene estas características :
MTK6577
Espero que me puedan ayudar

Contestar
  • Posts del Foro: 1

4 nov. 2013 19:46:38 vía Web

hola, yo tengo el mismo problema que tu jose luis me lo compre en ali expres y ahora se me enciende y se me apaga todo el rato.¿me podrias enviar la solucion por mail?

PD: mi email es alexmolon1@hotmail.es

Contestar
  • Posts del Foro: 1

21 nov. 2013 18:59:19 vía Web

hola miguel y todos en el foro, estoy presentando el mismo problema con mi S3 chino, si me ayudan lo agradezco.


Mail: alexandermosqueradiaz@gmail.com

Contestar
  • Posts del Foro: 1

7 dic. 2013 17:45:35 vía Web

Hola! Compre un Samsung S4 mini chino y en la primera carga cuando lo conecto a la corriente intenta encender una y otra vez pero no lo logra. Esto es normal o hay alguna solucion_ gracias!

Contestar
  • Posts del Foro: 1

21 dic. 2013 19:29:36 vía Web

Miguel cual es la solucion ke le tienes a ese problema ke presenta ese tlf. pregunto xke el mio presenta el mismo problema

— modificado el 21 dic. 2013 19:30:17

Contestar
  • Posts del Foro: 1

3 ene. 2014 12:43:10 vía Web

miguel
yo te puedo ayudar contactame
hola miguel soy totalmente nuevo en el foro y en android pero te agradeceria me alludadas a resolver este mismo problema que tengo con el movil de mi hijo ,un saludo

Contestar
  • Posts del Foro: 1

13 ene. 2014 16:24:19 vía Web

buen dia solo para preguntar que puedo hacer con mi cel chino clon del s3 i9300 pues de momento la pantalla principal prende y se apaga ya intente todo lo que dicen por aqui pero aun no logro hacer que se estabilice espero alguien me ayude gracias

Contestar
  • Posts del Foro: 1

8 feb. 2014 19:23:42 vía Web

[quote=Alejandro Fernandez Romero]hola, yo tengo el mismo problema que tu jose luis me lo compre en ali expres y ahora se me enciende y se me apaga solo
todo rato

todo el rato.¿me podrias enviar la solucion mbackesame79@hotmail.es

— modificado el 8 feb. 2014 19:25:20

Contestar
  • Posts del Foro: 3

19 feb. 2014 17:43:31 vía Web

[quote=miguel]yo te puedo ayudar contactame[/quo tengo la imitacin del samsung galaxy s3el Gt 9300. Y el telefoo se apaga solo y no se por que he leido en este foro que alguien sabe como arreglarlo, por favor mi correo es tonynet@euskaltel.net,mandarme un mensaje para darme la solucion gracias

Contestar
  • Posts del Foro: 1

5 mar. 2014 20:21:29 vía Web

Hola, yo compre un samsung s4 mini chino. como el movil iba muy lento borre algungos programas sin darme cuenta la importacia borre el LAUNCHER.
Gran error, el movil no me deja hacer nada cada 7 segundos " cronometrados" se bloqea y salta LAUNCHER LOADING . Como lo puse de fabrica no tiene los datos de cuenta del play store y para colmo no me da tiempo a ponerlo porque no dije antes cada 7 segundos " cronometrados" se bloqea y salta LAUNCHER LOADING. Intente rotearlo pero no puedo por el bloqeo qe dije antes... me tiene loca. Se que la solucion es intalarle el LAUNCHER pero no me da opcion. TENEIS POR FAVOR ALGUNA SOLUCION???

Contestar
  • Posts del Foro: 1

6 mar. 2014 9:58:32 vía Web

hola a mi tambien me pasa lo mismo e movil htc one se apaga solo y vuelve a encenderse esta vez sin cobertura de movil
he intentado sacando la funda de silicona lo he iniciado de fabrica pero nada intente tambien de cambiar de targeta del telefono y na
les agradesco si me pueden ayudar i correo es dantewill@hotmail.com

Contestar
  • Posts del Foro: 1

22 mar. 2014 12:37:07 vía Web

Me gustaría que me pudieseis ayudar, tengo el gt-I9300 clonado y se me enciende y apaga todo el rato, he cambiado el luncher y sigue haciendolo, además no me deja instalar ninguna rom ni tampoco puedo restaurar. Estoy desesperado, he probado todo y nada funciona y además empezó hace poco y no deja de hacerlo sin ninguna explicación lógica. creo que lo tengo rooteado pero tampoco se decirlo con exactitud. alguien me puede ayudar por favor. si quereis enviarme datos este es mi correo oscar.guijuelo@gmail.com

— modificado el 22 mar. 2014 12:37:48

Contestar
  • Posts del Foro: 1

28 mar. 2014 3:53:03 vía Web

tengo un celular chino m-horse imitacion de s4 mini modelo gt 9500 se prende y apaga solo ,probe apretando el boton de subir volumen y power ahi me salio una pamtalla dicen que tengo que ir a g sensor pero no hace nada . me podrias alludar desde ya muchas cracias

Contestar
  • Posts del Foro: 1

2 abr. 2014 19:32:41 vía Web

miguel tego un problema muy similar, podrias ayudarme o orientarme un poco, me quedado sin telefono y no tengo opcion a otro :(

Contestar
  • Posts del Foro: 1

5 jun. 2014 21:00:09 vía Web

BUENAS ALBERTO,

ME GUSTARÍA SABER SI ENTRASTE SOLUCIÓN AL PRBLEMA, PUES ME HE COMPRADO EL MISMOMÓVIL Y A LOS DOS DÍAS ME OCURRIÓ LO MISMO.

ESPERO TU RESPUESTA .
GRACIAS

Contestar
  • Posts del Foro: 1

14 jun. 2014 3:46:20 vía Web

hola sabs tngo ec problema y necesito que me envies ec archivo por favor.... ajhonnys@hotmail.com

Contestar
  • Posts del Foro: 1

16 jul. 2014 1:48:52 vía Web

miguel l

yo tengo una solución

hola migel soy jose tengo un problema con mi S3 clon lo enciendo y la pantalla de inicio solo me sale el logotipo de android y de que pasa unos minutos se apaga así todo el rato llevo tiempoi sin usarlo y las 2 baterias que tienen estan cargadas

Contestar
  • Posts del Foro: 1

1 mar. 2015 1:18:11 vía Web

Hola me gustaria que me mandaras imformacion porque ami me ha pasado con un Clon de S5 y mi problema esque lo enciendo y se queda en android! Y al hacer lo de factory mode es todo en chino y viendo tutoriales y demas aparece un emc que ami no me sale! Mi correo es tuereslokaa@hotmail.es .
Te lo agradeceria, un saludo

Contestar
  • Posts del Foro: 2

10 jun. 2015 0:16:15 vía Web

jose Luis Casas
Me podrias ayudar el clon galaxy s5 se apaga y enciende, solo llega al menu y se apaga, lo recete de fabrica y sigue igual, ademas como quedo con la configuración original ahora lo tengo que flashear también para movistar de guatemala, si me puedes ayudar te lo agredeceria.

Contestar
  • Posts del Foro: 1

9 oct. 2015 23:27:17 vía Web

Hola miguel!mi telefono samsung s4 mini tiene el problema de la pantalla que no deja apagarse y una vez trascurridos los segundos para desactivar la pantalla ella misma se activa constantemente haciendo que la bateria se consuma rapido y el movil se caliente. Queria saber si puedes ayudarme en esto. Tengo que decir que le entro un poco de agua y desde entonces la pantalla no deja apagarse. Gracias y ojala haya alguna solucion.

Contestar
  • Posts del Foro: 2

19 jul. 2017 18:16:11 vía Web

yo tengo el problema pero el problema mio es que cuando lo pongo a cargar me aparece el signo de carga pero este mismo se apaga repitiendo el mismo proceso una y otra vez y no se cansa

Contestar
  • Posts del Foro: 1

18 jul. 2018 0:04:16 vía Web

Ola me apoyarías tengo un samsung a3 pero se apaga y se enciende la pantalla funciona perfecto pero se apaga el display en repetidas ocasiones espero puedas apoyarme saludos! Mi correo es ja......@gmail.com

— modificado el 18 jul. 2018 12:59:14 por el moderador

Contestar
  • Posts del Foro: 1.530

18 jul. 2018 13:00:50 vía Web

Hola Abraham, esto es un foro para que entre tod@s nos ayudemos (y que cada respuesta pueda ayudar a otros), no un chat de amigos para compartir cosas privadas.

"La tecnología sirve para instituir formas de control social y de cohesión social más efectivas y agradables." Herbert Marcuse (1964) · Telegram: https://t.me/esceptikuz

Contestar
  • Posts del Foro: 1

3 may. 2020 19:31:05 vía Web

Dejó 3 fotos para que veas lo que a mi me funciona. Espero que se arregle yo ya no sabía que hacer y además de encenderse sola la pantalla yo creo que me gastaba batería. Suerte
imageimageimage

Contestar
  • Posts del Foro: 1

17 jun. 2020 17:27:03 vía Web

el problema se da en la configuración de notificaciones....debes desactivar lo que no quieres que alerte el celular.... en particular a i me paso que la notificación estaba relacionada con la conexión del cable usb para cargar.... quedaba pegado el mensaje de cable conectado/desconectado...lo puedes ver al visualizar las notificaciones (pasar el dedo de arriba hacia abajo)... y veras que se activa y desactiva el USB.... bueno conecte el cable nuevamente, y liego saque el cable del usb... en el segundo intento resulto que ya no se volvió a activar la alerta.... jajajaja 2 dias tratando de descubrir que pasaba....jajajaja

Contestar
  • Posts del Foro: 1

22 ago. 2020 22:01:35 vía Web

hola miguel te podrias comunicar conmigo? es que tengo el mismo problema
Mi correo es: dannielp08@gmail.com

Contestar
  • Posts del Foro: 2

12 sept. 2020 14:24:06 vía Web

Hola, seguramente no leas este mensaje pero espero que sí. Yo tengo un Galaxy Note 3, y me ha pasado exactamente como a ti. Se me cayó en la piscina unos segundos y esta perfecto salvo por ese problema, la pantalla no pasa a modo reposo y no se apaga, solo puede estar encendida, y se calienta mucho. Pudiste solucionarlo? Algun consejo que puedas darme? Gracias y un saludo

Contestar
  • Posts del Foro: 2

12 sept. 2020 14:25:01 vía Web

Tania garrote

Hola miguel!mi telefono samsung s4 mini tiene el problema de la pantalla que no deja apagarse y una vez trascurridos los segundos para desactivar la pantalla ella misma se activa constantemente haciendo que la bateria se consuma rapido y el movil se caliente. Queria saber si puedes ayudarme en esto. Tengo que decir que le entro un poco de agua y desde entonces la pantalla no deja apagarse. Gracias y ojala haya alguna solucion.

Hola, seguramente no leas este mensaje pero espero que sí. Yo tengo un Galaxy Note 3, y me ha pasado exactamente como a ti. Se me cayó en la piscina unos segundos y esta perfecto salvo por ese problema, la pantalla no pasa a modo reposo y no se apaga, solo puede estar encendida, y se calienta mucho. Pudiste solucionarlo? Algun consejo que puedas darme? Gracias y un saludo

Contestar