Samsung Galaxy S2 — ayuda problema samsung s2

  • Respuestas:44
  • AbiertoSin chinchetaSin solución
  • Posts del Foro: 28

2 may. 2013 22:00:19 vía Web

hola, haber hace dos dias estaba con el samsung galaxy s2, y no se que pude tocar, pero el caso es que no reconoce el usb, esta rooteado, tengo el kies, lo e desisntalado y vuelto a instalar pero no va, e probado con el odin en modo download, pero tampoco va. he mirado que este en modo depuracion por usb, en ajustes mas conectar usb,,, lo he probado todo, con el recovery e hecho los wipes, en mounts and storage los format, y nada... sigue sin funcionar. si alguien me pudiese ayudar lo agradeceria mucho. gracias y un saludo

Contestar
  • Posts del Foro: 629

2 may. 2013 22:06:55 vía Web

apagalo y sacale la bateria unos minutos

desistala los drivers de samsung en el pc y lo conectas a a ver si te lo reconoce , si estaas en seven ejecuta el kies como administrador , prueba otro puerto usb y otro cable por ir descartando cosas

— modificado el 2 may. 2013 22:27:56

si quieres agradecer pulsa pulgar arriba / TUTORIALES SII AQUI Registrarte gratis en Dropbox obtén 16Gb en la nube : http://db.tt/PvCj9ik1 Visita mi blogg http://todotecnologias2.blogspot.com.es/

Contestar
  • Posts del Foro: 629

2 may. 2013 22:29:49 vía Web

desistala los drivers de samsung en el pc y lo conectas a a ver si te lo reconoce , si estaas en seven ejecuta el kies como administrador , prueba otro puerto usb y otro cable por ir descartando cosas

si quieres agradecer pulsa pulgar arriba / TUTORIALES SII AQUI Registrarte gratis en Dropbox obtén 16Gb en la nube : http://db.tt/PvCj9ik1 Visita mi blogg http://todotecnologias2.blogspot.com.es/

Contestar
  • Posts del Foro: 28

2 may. 2013 22:33:19 vía Web

ya lo he hecho, e desinstalado kies, no lo reconoce vuelto a instalar, tampoko e desinstalado otra vez todo lo referente a samsung del pc, lo e vuelto a instalar kies i drivers del s2, y nada... e provado tambien en otros ordenadores con kies, he seguido el mismo procedimiento i entodos pasa lo mismo. tambien e provado en los demas puertos usb... nada de nada...

— modificado el 2 may. 2013 22:34:09

Contestar
  • Posts del Foro: 28

2 may. 2013 22:40:03 vía Web

aveces hace el rudio de conectado pero solo carga... el icono de que esta conectado no sale tambien cuando lo apago aun estando el cable del cargador desconectado sale como si estuviese cargando. y cuando esta encendido devez en cuando sin estar conectado el cargador ni nada, hace el ruido como si estuviese cargando, y sale como que esta cargando...

Contestar
  • Posts del Foro: 28

2 may. 2013 22:56:01 vía Web

sii, he provado varios cables,lo de ajustes mas, utilidades de usb, tambien lo he provado... pero nada... no hace nada, con el cable conectado, le doy a a conectar almacenamiento a pc, y me sale qu elo conecte. alguna vez, se conecta pero en el pc sale que no se reconoce el dispositivo o algo asi... y me he bajado controladores y todo eso pero se resiste a ir...:mad:

Contestar
  • Posts del Foro: 629

2 may. 2013 23:03:56 vía Web

desactiva el antivirus y el fireware de windows , hay otra cosa que cuando lo conectas y te sale el icono del usb en las notificaciones abajas la barra y miras si esta en "Dispositivo de medios (MTP)" o en "¨Cámara (PTP)" tienes que estar en "Dispositivo de medios (MTP)",

si quieres agradecer pulsa pulgar arriba / TUTORIALES SII AQUI Registrarte gratis en Dropbox obtén 16Gb en la nube : http://db.tt/PvCj9ik1 Visita mi blogg http://todotecnologias2.blogspot.com.es/

Contestar
  • Posts del Foro: 629

2 may. 2013 23:16:18 vía Web

Ve a Inicio-Administrador de Dispositivos - Controladores de Bus serie universal - Busca Samsung Mobile....- Click derecho en él y le das a desistalar con el telefono conectado ,despues lo desconectas y lo vuelves a conectar

si quieres agradecer pulsa pulgar arriba / TUTORIALES SII AQUI Registrarte gratis en Dropbox obtén 16Gb en la nube : http://db.tt/PvCj9ik1 Visita mi blogg http://todotecnologias2.blogspot.com.es/

Contestar
  • Posts del Foro: 28

2 may. 2013 23:23:21 vía Web

sigue igual, no hay manera.. jeje,
pd: gracias por tu ayuda

Contestar
  • Posts del Foro: 28

2 may. 2013 23:32:39 vía Web

si creo que si, esta el telefono conectado, y cada dos por tres se conecta y desconecta pero pone que no se reconoce el dispositivo usb... y UNA sola vez a salido eso de reparar o continuar sin reparar o algo asi,,, pero se a quitado enseguida pero ya no sale nada...

Contestar
  • Posts del Foro: 28

2 may. 2013 23:56:18 vía Web

el pc? esque he provado en el que estoy ahora y en tres mas, y en todos pasa lo mismo...

Contestar
  • Posts del Foro: 629

3 may. 2013 0:04:59 vía Web

pero en los tres que has utilizado el mismo cable, los tres tienen el netframenwork , mismo sistema operativo , cuando lo pones para en modo resolucion de problemas de conexion lo tienes que tener desconectado y hacer los pasos ,hay muchas cosas y cualquier tonteria no te deja conectarlo por lo que sea

si quieres agradecer pulsa pulgar arriba / TUTORIALES SII AQUI Registrarte gratis en Dropbox obtén 16Gb en la nube : http://db.tt/PvCj9ik1 Visita mi blogg http://todotecnologias2.blogspot.com.es/

Contestar
  • Posts del Foro: 28

3 may. 2013 0:07:30 vía Web

cable e ido provando varios, el sistema operativo es el win 7, y el netframework nolose... la cuestion es que antes me iba perfecto, estube borrando carpetas de musica imagenes etc del telefono y la tarjeta sd. alomejor borre algo que no debia... no?

Contestar
  • Posts del Foro: 629

3 may. 2013 0:25:18 vía Web

no se lo que habras hecho pero borrando desde la sd no tocas el sistemas amenos que desde el movil rooteado con el rootexplorer haya borrado algo pero es muy raro no haria eso sino que no encederia sequedaria en el logo , y al restaurarlo de fabrica lo pondrias como si estubiera recien instalado , no tienes ningun backup para flashear con el recovery , y si con eso despues no entras es problema del pc ,no tienes ningun amigo que tenga el mismo movil y que en su pc le valla y pruevas el tuyo antes de tocar nada en el movil

si quieres agradecer pulsa pulgar arriba / TUTORIALES SII AQUI Registrarte gratis en Dropbox obtén 16Gb en la nube : http://db.tt/PvCj9ik1 Visita mi blogg http://todotecnologias2.blogspot.com.es/

Contestar
  • Posts del Foro: 28

3 may. 2013 0:29:26 vía Web

si, un amigo lo tiene y lo e provado pero hace lo mismo, pues tengo varios backups pero al restaurar se restaura bien pero da el mismo problema del usb. y esque nose... seria mucha casualidad que fuese del pc, ya que antes iba.. y en tres que he provado no vaya en ninguno...
cuando estaba borrando carpetas, lo ice desde este mismo ordenador. entre en el telefono y de hay mire las carpetas... alomejor borre algo k no debia...

Contestar
  • Posts del Foro: 28

3 may. 2013 0:34:21 vía Web

si, lo e provado con el de un amig que si que le va, y nada... tengo algunas copias de seguridad., pero al instalarlas da el mismo problema del usb

Contestar
  • Posts del Foro: 629

3 may. 2013 1:46:49 vía Web

instala estos drivers http://www.mediafire.com/?w5czcw1byx6cai7#! ,que borres algo de la sd no pasa nada si has restaurado una copia antigua tuya ( nandroid backup ) aqui hay dos cosas o es el pc o tienes el mini usb roto

reinicia el pc cuando lo intales ( los drivers )

— modificado el 3 may. 2013 2:06:50

si quieres agradecer pulsa pulgar arriba / TUTORIALES SII AQUI Registrarte gratis en Dropbox obtén 16Gb en la nube : http://db.tt/PvCj9ik1 Visita mi blogg http://todotecnologias2.blogspot.com.es/

Contestar
  • Posts del Foro: 28

3 may. 2013 8:12:07 vía Web

buenas, al darle a instalar me dice que ya esta instalado que si deseo volver a instalar, le doi k si, lo instalo reinicio, y... todo igual.

anoche conectaba el cargador y pitaba el telefono, y me salia un mensaje:voltaje de bateria demasiado alto,,, y si dejaba el cargador puesto, la pantalla parpadeaba y salian unas rayas, como si fuesen interferencias o algo asi. y si lo quito se para y se queda bien, tambien devez en cuando sin estar el telefono conectado al cargador ni al ordenador,el icono de la bateria parpadea y pone cargando... y entro en ajustes bateria, y me sale la grafica bastante rara... y no sale nada de los porcentajes, ni sistema android ni aplicaciones ni pantalla ni nada....
sabes de que puede ser??

Contestar
  • Posts del Foro: 629

3 may. 2013 16:00:19 vía Web

tienes la rom mal eso me paso a mi con un samsung s plus le cambien la rom y se le quito , vas a tener que meterle una rom desde el recovery y si te deja flashear despues con el odin haz el tuto que pongo en el subforo

si quieres agradecer pulsa pulgar arriba / TUTORIALES SII AQUI Registrarte gratis en Dropbox obtén 16Gb en la nube : http://db.tt/PvCj9ik1 Visita mi blogg http://todotecnologias2.blogspot.com.es/

Contestar
  • Posts del Foro: 28

3 may. 2013 17:27:08 vía Web

creo que la rom no es, e instalado varias romspor recovey y odin mobile, y sigue igual,pero hay algo raro, y es que instalo una rom stock, y en teoria al instaar la rom stock se desrrootea el telefono, pues le pongo roms i siguo siendo sueruser, tambien me he fijado que antes en todas las roms que le ponia me salia el triangulo amarillo, y cuando instalaba una stock se iba, pues ahora no me sale el triangulo, pero sigo siendo root. y eso si , tanto con el odin mobile i el recovery, cuando instalo una rom, al instalarse el kernel no se cambia, y antes cada rom al instalarla instalaba su propio kernel. nose si me expliko...

Contestar
  • Posts del Foro: 629

3 may. 2013 20:24:32 vía Web

lo que hace falta es meterle una rom de 4 archivos con el pit para que repare el brick que tiene el movil , no he usado el odin movil no se si se puede con eso ahora estoy fuera para probarlo en mis tutos tienes una ron 2.3.5 que es de 4 +pit si le puedes meter esa te lo repara estoy casi seguro , esa rom se utiliza para reparar y hacer un dowgrade ( no me acuerdo como se escribe pero me entiendes creo) si tienes un custon y empezar desde cero , busca la manera de meterle esa rom

si quieres agradecer pulsa pulgar arriba / TUTORIALES SII AQUI Registrarte gratis en Dropbox obtén 16Gb en la nube : http://db.tt/PvCj9ik1 Visita mi blogg http://todotecnologias2.blogspot.com.es/

Contestar
  • Posts del Foro: 28

4 may. 2013 10:57:33 vía Web

ejej si, si que te entiendo, lo del pit ya lo pense, meti una rom con los archivos: modem, csc, code, apbot o algo asi y el pit, y con el odin mobile, los reconoce todos menos el pit, asique mire haber si habia alguna otra forma,,, pero nada, no veo nada, he leido varios foros, y en algunos hablan de esto pero a todos se les soluciona con un simple borrado de fabrica, o metiendo otra rom,,, pero ami no me funciona. asique... nose que hacer...
¿¿porque no se podria hacer un archivo con modem, code, csc, y pit comprimirlo o algo para instalar desde recovery?? no verdad?

Contestar
  • Posts del Foro: 28

6 may. 2013 14:03:23 vía Web

buenas, he estado probando varias formas de poner lo del pit.. pero no encuentro manera, sin el odin, no se me ocurre como poder hacerlo. sabes alguna forma? o otra solucion?

Contestar
  • Posts del Foro: 629

6 may. 2013 14:45:04 vía Web

estos archivos estan hechos para meterlos con el odin de un pc ,que yo sepa despues hay roms como las que tu ya has metido con el recovery pero las que hace una reparcion desde cero es el odin del pc ,este metodo y esas roms de 4 archivos son las que utiliza el servicio tecnico para resucitar los terminales semi brickeados, lo que no entiendo es como tus pc´s no reconocen el movil si haces los wipes o restauracion hay algo raro , o el terminal tiene el conector usb roto o el pc no esta bien , intentalo con un pc con xp suelen dar menos problemas

si quieres agradecer pulsa pulgar arriba / TUTORIALES SII AQUI Registrarte gratis en Dropbox obtén 16Gb en la nube : http://db.tt/PvCj9ik1 Visita mi blogg http://todotecnologias2.blogspot.com.es/

Contestar
  • Posts del Foro: 28

6 may. 2013 15:06:52 vía Web

ayer formatee el pc, por si habia alguna clase de problema en el pc, pero nada esto sige igual, tambien probre con windows 8 y xp, no van, en todos sale el mismo mensaje: no se reconoce el dispositivo USB: uno de los dispositivos USb vinculados a este equipo no funciono correctamente y windows no lo reconocio, y otro es : no se pudo instalar el software de controlador de dispositivo. me salen esos dos mensajes, y estan todos los drivers instalados, entonces nose que hacer. el conector usb no creo que este mal, porque sino no saldria esto... nose que hacer.

Contestar
  • Posts del Foro: 629

6 may. 2013 20:11:04 vía Web

tienes que tener el net framework 3.5 instalado tambien , y le instalas estos drivers http://www.mediafire.com/?w5czcw1byx6cai7#! a mi el kies me roconocia los demas samsung el s ,s plus , scl y el s2 hasta que no le instales eso no me lo reconocia el kies

si quieres agradecer pulsa pulgar arriba / TUTORIALES SII AQUI Registrarte gratis en Dropbox obtén 16Gb en la nube : http://db.tt/PvCj9ik1 Visita mi blogg http://todotecnologias2.blogspot.com.es/

Contestar
  • Posts del Foro: 28

6 may. 2013 21:17:49 vía Web

lo acabo de instalar el netframework y los drivers, nada de nada, sigue igual.

Contestar
  • Posts del Foro: 28

7 may. 2013 23:54:24 vía Web

como podria averiguar si el problema es que falte algo esencial para el funcionamiento, algun dato, alguna carpeta etc... porque podria ser por la carpeta efs? esque sigo intentando y nada... no consigo nada.

Contestar
  • Posts del Foro: 28

8 may. 2013 8:55:41 vía Web

buenas, he estado leyendo por hay, y e visto que a varia gente le pasaba lo mismo que ami, el tema de los errores de la bateria y de conexion al pc, dicen que han cambiado la placa de la bateria, y les a funcionado. he estado mirando para comprarme una y probar, en mi s2, en la placa pone gt-i9100 rev2.2, y por internet veo la rev2.3, sabes si pasaria algo si envez de la 2.2 le pongo la 2.3?? un saludo.

Contestar
  • Posts del Foro: 629

8 may. 2013 12:57:19 vía Web

adrian
buenas, he estado leyendo por hay, y e visto que a varia gente le pasaba lo mismo que ami, el tema de los errores de la bateria y de conexion al pc, dicen que han cambiado la placa de la bateria, y les a funcionado. he estado mirando para comprarme una y probar, en mi s2, en la placa pone gt-i9100 rev2.2, y por internet veo la rev2.3, sabes si pasaria algo si envez de la 2.2 le pongo la 2.3?? un saludo.

lamento no poderte ayudar en eso ,ya hay tendrias que preguntar a un tecnico , yo solo soy un aficionado a este mundillo y comparto mis experiencias gratuitamente, eso si te pediria porfavor que si encuentras la solucion la compartas ,mucha gente te estara agradecida ,saludos y suerte , espero leer que has solucionado tu problema compañero :grin:
a ver si hay alguien mas que sepa de esto y nos pueda ayudar ,si encuentro alguna informacion te lo comunico

si quieres agradecer pulsa pulgar arriba / TUTORIALES SII AQUI Registrarte gratis en Dropbox obtén 16Gb en la nube : http://db.tt/PvCj9ik1 Visita mi blogg http://todotecnologias2.blogspot.com.es/

Contestar
  • Posts del Foro: 28

8 may. 2013 13:09:33 vía Web

si, tranquilo contaba con decirtelo, probare en cambiar la pieza, y haber que pasa... si encuentras tu alguna otra solucion, o lo del archivo pit que estuvimos hablando de instalarlo sin odin, ya me comunicas, vale? gracias por la ayuda ofrecida, un saludo. :P

Contestar
  • Posts del Foro: 28

9 may. 2013 18:42:23 vía Web

hola, ya esta solucionado :) se ve que si que era el usb... lo e cambiado y al principio no me ha ido, he borrado el kies, lo he vuelto a instalar e reiniciado el ordenador y el telefono, y a funcionar, ya le he puesto la 4.1.2 oficial con el odin, y el archivo pit para que me haga una buena limpieza. explico un poquito lo que se, y asi si a alguien le pasa esto pues ya sabe que hacer. ok?
haber e desmontado el telefono, y en la parte inferior hay una placa que va conectado el microusb y el microfono, pues simplemente la he sustituido, en mi placa pone: SI I 130, GT-I9100 REV2.2, el REV2.2, significa revision 2.2, yo he puesto la 2.3 que es la que he encontrado, no pasa nada, funciona todo igual la diferencia es que esta "actualizada" mejoran lo posibles fallos que hayan podido tener. aqui dejo un tuto de youtube que he seguido yo para cambiar la placa, es este: http://www.youtube.com/watch?v=u0VGgWupSJY
espero que haya servido de algo esto que e dicho, gracias por toda la ayuda que me has ofrecido, un saludo y seguire por aqui por si puedo ayudar a alguien en esto u otros temas.
pd: perdon por el uso de mayusculas, no grito, solo describo tal cual lo pone,

:P:P

jaret

Contestar
  • Posts del Foro: 629

10 may. 2013 0:36:57 vía Web

como me olía yo que era problema del usb , bueno pues gracias por comentar y me alegro que lo hayas solucionado ,
una cosa el pit que te refieres es para meterselo en la rom 2.3.5 en las demas no metas ese archivo , es solo para la 2.3.5 ojo con eso ,

si quieres agradecer pulsa pulgar arriba / TUTORIALES SII AQUI Registrarte gratis en Dropbox obtén 16Gb en la nube : http://db.tt/PvCj9ik1 Visita mi blogg http://todotecnologias2.blogspot.com.es/

Contestar
  • Posts del Foro: 28

13 may. 2013 8:51:18 vía Web

buenas, respecto lo del archivo pit, yo tengo una rom jellybean stock que al descomprimirla me salen los archivos, apboot, csc, modem, code y pit(para el de 16 o 32 Gb), yo lo he usado varias veces con esta rom y no me ha dado problemas... alomejor ha sido suerte, o alomejor si que sirve, nolose... ;)

Contestar
  • Posts del Foro: 1

10 ago. 2013 7:41:22 vía Web

Buenas. Tengo un problema con el Samsung Galaxy SII, lo que pasa es que lo mande a garantia por un problema en el puerto USB y me lo repararon, pero cuando quiero bloquearlo, no me deja, ni con patron, ni pin, ninguno otro, y al presionar el boton de encendido por 3 segundos al menos me deberia decir "El telefono se apara" pero no lo hace. y si lo dejo presionado por mas de 3 seg. se apaga.
quisiera que me ayudaran a reparar mi terminal
Gracias

Contestar
  • Posts del Foro: 1

13 ene. 2014 14:34:01 vía Web

adrian
si, tranquilo contaba con decirtelo, probare en cambiar la pieza, y haber que pasa... si encuentras tu alguna otra solucion, o lo del archivo pit que estuvimos hablando de instalarlo sin odin, ya me comunicas, vale? gracias por la ayuda ofrecida, un saludo. :P

Hola, yo tengo el mismo problema que tu, pero sigo sin poder solucionarlo. He cambiado la placa inferior donde va el USB pero nada. Todo sigue igual.
Ayuda porfa....

otra cosa, cuando reinstalo el controlador Samsung, el pc trata de instalar unas impresoras HP en vez de mi telefono.....

— modificado el 13 ene. 2014 14:35:28

Contestar
  • Posts del Foro: 1

13 ene. 2014 15:11:18 vía Web

Hola a todos, es para saber cuantas veces se le puede cambiar el software a un GT-I9100? O mejor dicho cuantas veces se puede actualizar?

Contestar
  • Posts del Foro: 629

17 ene. 2014 1:43:50 vía Web

a ver actualizar a lo que se refiere es a meter la ultima rom , la que se dispone oficial de este terminal es la 4.1.2 y creo que la ultima,
ahora si te refieres a cambiar de rom de una a otra de oficial a custom o viceversa , lo que te dure el movil si no lo rompes , conozco a gente que a flasheado este terminal mas de 300 veces y aun sigue ,mientras no lo dejes frito con algo puedes meterle tantas rom como quieras, siempre respetando la manera de hacerlo uso y precauciones , rom para el no la de otro terminal la suya especifica no puedes meterle un custom o rom de un sony o un htc o LG, Ojito con lo que se le mete

— modificado el 17 ene. 2014 1:45:15

si quieres agradecer pulsa pulgar arriba / TUTORIALES SII AQUI Registrarte gratis en Dropbox obtén 16Gb en la nube : http://db.tt/PvCj9ik1 Visita mi blogg http://todotecnologias2.blogspot.com.es/

Contestar