Sony Xperia Z3 Compact — Cámara trasera deja de funcionar al actualizar a Android 6

  • Respuestas:24
  • AbiertoSin chinchetaSin solución
  • Posts del Foro: 2

31 may. 2016 2:09:43 vía Web

La interfaz de la app de cámara funciona pero la pantalla se ve negra. La cámara frontal sigue funcionando bien. Con otra app es igual.
Probé ya "repararlo" con Sony PC companion y no funcionó.
Ayuda? gracias!

— modificado el 31 may. 2016 2:10:23

Contestar
  • Posts del Foro: 1.344

31 may. 2016 14:46:53 vía Web

Yo te recomendaría 2 posibles soluciones... Una de andar por casa y otra algo más heavy...

  1. Desinstalar todas las actualizaciones de la cámara, borrar datos y borrar cache. Tranquilo no borradas las fotos ;)
  2. Si aún así no solucionaste no queda otra que un... Factory Reset...

Suerte y nos cuentas :D

Klezi LC

Contestar
  • Posts del Foro: 2

1 jun. 2016 6:32:04 vía Web

Hola iago X. gracias por la respuesta. Probé ambas y sigue sin funcionar! Es raro porque estoy seguro que tiene que ser problema de software, porq sucedió al actualizar el androir

Contestar
  • Posts del Foro: 1

2 ago. 2016 9:13:39 vía Web

Hola, lo pudiste solucionar? Me pasa lo mismo con mi z3 compact al actualizarlo a android 6.
Deberan darnos sony una solucion o no comprar mas móviles sony. Yo no comprare mas. En mi caso te pide reiteradamente la actualizacion del sistema para luego pase esto.

Contestar
Iñaki
  • Admin
  • Posts del Foro: 9.371

2 ago. 2016 10:16:57 vía Web

Seguramente sea tema de permisos de esa app para acceso a donde las almacena, miralo.

|Intentar poner el post en su categoría y/o modelo de móvil, no donde primero pilléis, puede perderse o borrarse por error, gracias|

Twitter - Telegram|

Contestar
  • Posts del Foro: 33

2 ago. 2016 17:37:06 vía App

espero no le pase lo mismo a mi Z3+ y que todo sea para bien.
mañana tendre noticias al respecto

Contestar
  • Posts del Foro: 1.344

3 ago. 2016 3:01:44 vía Web

Juanse

Hola iago X. gracias por la respuesta. Probé ambas y sigue sin funcionar! Es raro porque estoy seguro que tiene que ser problema de software, porq sucedió al actualizar el androir

Pues solo te queda hacer un flasheo manual y/o un downgrade.

Contestar
  • Posts del Foro: 1

3 ago. 2016 10:59:21 vía Web

hola, tema permisos lo tenia bien. Asi k luego he realizado el downgrade al kitkat y he ido actualizando poco a poco. Me ha vuelto a funcionar la camara aunque a alguna vez se partia en dos la pantalla. Apartir de la ultima actualizacion/compilacion del android 5.1.1, la previa a la 6, ya a dejado de funcionar otra vez.

Contestar
  • Posts del Foro: 1.344

3 ago. 2016 19:54:14 vía Web

Prueba a formatear las particiones e instalar directamente la 6.0

Los comandos son

Fastboot erase 'partition' 
Fastboot flash 'partition'  'partition.img'

Ejemplo

Fastboot erase boot
Fastboot flash boot Boot.img 

Y así al menos con las particiones boot, recovery, system y userdata.

Contestar
  • Posts del Foro: 1

4 ago. 2016 13:13:06 vía Web

Hola Juanse !

A mi me pasa exacatamente lo mismo, de repente ayer fui a usar la cámara trasera y nada, pero la frontal funciona con normalidad.
He probado a reiniciarlo usando las teclas de volumen y encendido/apagado, pulsar el botón manual de reinicio (el que está al lado de la SIM) y ahora acabo de repararlo con el software de PC companion siguiendo los pasos que indica.
Pero sigue sin funcionar. Lo tengo como cuando lo encendí por primera vez pero sigue sin funcionar la cámara trasera.

Tú has conseguido solucionarlo?

Gracias !!

Contestar
  • Posts del Foro: 1

8 ago. 2016 21:06:04 vía Web

Hola, buenas tardes si podrían ayudarme, cuando actualice mi xperia z3 compact a 6.0 la barra de notificaciones se volvió loca bajaba cuando quería, termine por acostumbrarme, ahora al actualizar nuevamente pensando que se solucionaría el problema, me dejaron de funcionar los 3 botones de navegación que ya vienen en la pantalla, alguien podría decirme como solucionar el problema o alguna sugerencia, (no root)

Contestar
  • Posts del Foro: 1

3 sept. 2016 15:14:09 vía Web

Holas a mi me pasa lo mismo de la cámara trasera por fa si encontraron la solución avisamen ya he probado de todo y nada gracias chicos.

Contestar
  • Posts del Foro: 1

15 sept. 2016 18:18:21 vía Web

Hola,

A mi me pasa lo mismo desde hace unos días, pero no he actualizado el sistema recientemente...

Alguna sugerencia?? Solo nos pasa a nosotros??

Contestar
  • Posts del Foro: 2

9 nov. 2016 6:13:28 vía Web

hola, tengo el mismo problema que todos ustedes, alguien encontró alguna solución hasta el momento?

Contestar
  • Posts del Foro: 1

8 dic. 2016 21:08:43 vía Web

Hola!

Yo tengo el mismo problema, lo reinicie, vacie el cache y nada.

Agradezco cualquier informacion sobre lo sucedido.

Contestar
Iñaki
  • Admin
  • Posts del Foro: 9.371

7 ene. 2017 10:00:50 vía Web

¿Alguno habeis usado el pc companion para reinstalar el software?

|Intentar poner el post en su categoría y/o modelo de móvil, no donde primero pilléis, puede perderse o borrarse por error, gracias|

Twitter - Telegram|

Mauri Giunta

Contestar
  • Posts del Foro: 2

27 ene. 2017 16:22:42 vía Web

Disculpa ya solucionaste este problema recién ayer 26 de enero del 2017 me empezó este problema con la cámara de mi z3 compact

Contestar
  • Posts del Foro: 2

3 mar. 2017 19:26:13 vía Web

alguien ha logrado arreglar el problema con la cámara? en la mia el 90% de las veces no funciona y a veces si lo hace pero empieza a dividirse la imagen y después se pone negro... creo que ésta es la última vez que compro sony xperia después de haberlo tenido por varios años, desde el z1 compact al z3 compact puras decepciones

Contestar
  • Posts del Foro: 1

31 mar. 2017 8:53:01 vía Web

Os cuento, aunque no son buenas noticias.
He tenido 2 sony xperia z3 compact, ambos con el mismo error.
El primer móvil, al final tuvieron que cambiárlo, porque no daban con el problema, y me dieron el que tengo ahora actualmente.
Este segundo móvil, le vuelve a pasar lo mismo, de momento reiniciando se va solucionando, pero eso es cuestión de tiempo porque al otro también le pasaba.
Puse en consumo una reclamación, me informaron que sony no se encuentra en arbitraje, por lo tanto, desde consumo, no pueden negociar una solución y sony rechazó poder ayudar en caso de móvil defectuoso.
Desde el servicio técnico de sony online, solo saben decir, llévalo a uno de nuestros centros, llévalo a uno de nuestros centros y de ahí no los sacas.

Contestar
  • Posts del Foro: 1

14 jun. 2017 4:48:29 vía Web

Tengo el mismo problema donde se ve negra la pantalla y aparecen todos los comandos de la cámara pero lo que paso después de la revisión es que tenia una pequeña fisura por donde entro un poco de agua y eso creo un corto entre la cámara y el botón que prende la camara, y por lo que he leído por varios posts es lo mismo y refieren a que es un problema con la versión de Android y lo cual dudo mucho ya que la placa sufrió un calentamiento y con un poco de agua pues se estropeo ya no tiene arreglo o es cambiar toda la placa que sale lo mismo que comprar otro teléfono pero deberían revisar si no les paso lo mismo y tengan una pequeña fisura que no se vea y se les metió un poco de agua, mi teléfono venia funcionando perfectamente desde hace casi ya dos años, con la versión más nueva 6.0.1, tengo otro z3 igual y no tiene ningún problema por eso me atrevo a repetir que es problema o de un sobre calentamiento que afectó esa la placa..........

saludos a todos y espero les sirva mi experiencia y no pensar que son malos teléfonos en mi caso fue por caídas y se fue botando un poco la pantalla y por allí entro agua y bueno así es esto

— modificado el 14 jun. 2017 4:50:13

Contestar
Artículos recomendados