Sony Xperia Z — Xperia Z sin red

  • Respuestas:54
  • AbiertoSin chinchetaSin solución
  • Posts del Foro: 4

8 oct. 2013 1:03:19 vía Web

Hola buenas tardes, mi Xperia Z de repente dejo de detectar las redes 3G y se queda sin señal, me aparece una X roja. alguien podria ayudarme con esto?

Jhonatan Cifuentes

Contestar
  • Posts del Foro: 6

8 oct. 2013 18:26:59 vía App

Rodolfo no t desesperes. Verás introduce la APN que corresponda según sea tu compañía. Consulta en Internet cual sería esa APN. Creo que t puede valer.

Jhonatan Cifuentes

Contestar
  • Posts del Foro: 4

8 oct. 2013 18:30:51 vía Web

Gracias por el apoyo pero ya lo hice también, el problema no es solo navegar a internet, no tengo ni siquiera senial para hacer llamadas, si fuera el APN tendria senial pero no navegaria

Jhonatan Cifuentes

Contestar
  • Posts del Foro: 1

4 feb. 2014 16:15:48 vía Web

pues a mi me ha apasado lo mismo, creo que es un fallo de fabricacion de sony, ya estoy desesperado, andaba muy bien, pero de repente hizo eso de quedarse sin cobertura, el mio coge cobertura pero en experiores y eso en algunos puntos de la ciudad, en mi caso mexico, en interiores pierde muyca fuerza, pero creo que solo pasa con cierta compañia TELCel pues caundo no tengo red le pongo buscar redes manualmente y detecta movistar 2g y 3g, iusacell 3g y nextel 3g menos telcel, y como esta ultima es la que uso por ende no tengo señal, pero ya probe mi chip en otro equipo y anda bien, pienso que puede ser un bug con ciertas frecuencias de banda pues me pasa esto desde que actualice a la version oficial de 4.3 ya reinstale y nada que se soluciona.....ya llevo casi un mes asi y no veo ninguna solucion, lo que si e visto son varios casos similares al mio....

Jhonatan Cifuentes

Contestar
  • Posts del Foro: 2.481

6 feb. 2014 11:53:50 vía Web

Una actualización está en camino, supongo que será para corregir ese tipo de errores. Un saludo.

No seas egoísta y comparte tus conocimientos Android.
:D

Jonathan Fritz

Contestar
  • Posts del Foro: 2

11 nov. 2014 9:43:05 vía Web

Disculpa, encontraste solución al problema de la cobertura? También he probado con varias compañías y se va en ciertos puntos esta muy baja la señal gracias y disculpa las molestias

Jhonatan Cifuentes

Contestar
  • Posts del Foro: 2

11 nov. 2014 9:44:27 vía Web

Rodolfo Sanchez

Lamentablemente también lo hice y nada

Encontraste la solución Rodolfo? Llevo bastante tiempo con este problema se la señal ta probé con otras compañías y falla aun la señal

Contestar
  • Posts del Foro: 1

11 ene. 2015 15:15:41 vía Web

Hola amigos,

Me pasa lo mismo hace 5 dias, pongo la sim, y nada no reconoce la señal, probé con otra sim y nada, y las sim estan bien, ya que funcionan din problemas en un nokia.

alguien sabe que se puede hacer?

Jhonatan Cifuentes

Contestar
  • Posts del Foro: 1

20 feb. 2015 2:25:21 vía Web

Hola me pasa el mismo problema, Mi movil apareció si señal, he intentado todo sigue igual, Enciende me reconoce la sim, tiene señal unos segundos y luego la pierde.

Estoy desesperado agradecería cualquier ayuda.!

Gracias, Saludos.

Contestar
  • Posts del Foro: 3

19 may. 2015 17:58:44 vía Web

Jonathan Fritz

Me esta pasando lo mismo desde hoy y la verdad es un poco desesperante, quiero creer que esto se solucionará (whew)

Me paso lo mismo!!!! que basura, es increíble como uno confía en la marca y te hace esto.

Jhonatan Cifuentes

Contestar
  • Posts del Foro: 1

11 jun. 2015 4:11:55 vía Web

Hola, desconozco estas tecnologías y me encuentro con que mi dispositivo nuevo no me reconoce sim. solo tengo whatsap, es lo que he utilizado....no puedo realizar llamadas.....que significa esto....mi operadora es movistar en venezuela. Necesito orientacion.

Jhonatan Cifuentes

Contestar
Iñaki
  • Admin
  • Posts del Foro: 9.371

12 jun. 2015 14:17:59 vía Web

por favor para que se os pueda ayudar, poner algun dato mas, ¿version de android que llevais? si habeis resetado el movil de fabrica, para poder daros una ayuda un poco mas especifica, gracias.

|Intentar poner el post en su categoría y/o modelo de móvil, no donde primero pilléis, puede perderse o borrarse por error, gracias|

Twitter - Telegram|

Contestar
  • Posts del Foro: 1

22 jun. 2015 21:45:33 vía Web

Iñaki

por favor para que se os pueda ayudar, poner algun dato mas, ¿version de android que llevais? si habeis resetado el movil de fabrica, para poder daros una ayuda un poco mas especifica, gracias.

5.0.2 Oficial de Sony. Reinstalo de fábrica y sigue igual. Antes también restauré desde pc companion y tampoco me funcionó.

He hecho un duplicado de la SIM pero no ha cambiado nada.

Ha habido un par de momentos que ha vuelto la cobertura repentinamente y no se ha vuelto a ir hasta que he apagado o reiniciado el móvil. Solo me pasa en mi zona, el resto de gente con otros terminales va bien.

Jhonatan Cifuentes

Contestar
Iñaki
  • Admin
  • Posts del Foro: 9.371

23 jun. 2015 22:48:46 vía Web

tu móvil con otra sim que no sea la tuya ¿funciona bien?
tu sim en otro móvil ¿funciona bien?

|Intentar poner el post en su categoría y/o modelo de móvil, no donde primero pilléis, puede perderse o borrarse por error, gracias|

Twitter - Telegram|

Contestar
  • Posts del Foro: 1

1 jul. 2015 16:46:55 vía Web

hola buenas a los del foro, quisiera saber si han encontrado alguna solución a su problema, soy de Chile y tengo el mismo problema, he comprado el equipo un xperia z en aliexpress, pues me lleve una sorpresa cuando le integre la sim card no ha tomado covertura he probado con 3 de las compañías de mi país y nada, actualice a android lollopop 5.0.2 y ahora cada vez que le coloco una sim se detiene un proceso del teléfono, que terrible el gasto de dinero para que funcione como una tablets.
Si alguien encuentra una solución por favor ayuden.

Contestar
  • Posts del Foro: 1

6 jul. 2015 20:56:41 vía Web

Jhonatan Cifuentes

hola buenas a los del foro, quisiera saber si han encontrado alguna solución a su problema, soy de Chile y tengo el mismo problema, he comprado el equipo un xperia z en aliexpress, pues me lleve una sorpresa cuando le integre la sim card no ha tomado covertura he probado con 3 de las compañías de mi país y nada, actualice a android lollopop 5.0.2 y ahora cada vez que le coloco una sim se detiene un proceso del teléfono, que terrible el gasto de dinero para que funcione como una tablets.
Si alguien encuentra una solución por favor ayuden.

Hola! Soy belen. Voy a ver si mi novio me pudiera arreglar esto ke el sabe mucho de todo esto. Yo soy un desastre i no se si sabre volver a entrar a este xat. Dejo mi telefono aki apuntado. A kien le interese ke me escriba. Eske no se si tendra arreglo aun nuestro telefono. A ver si mi novio tuviera alguna solucion. Gracias
Editado. Por favor no publicar números de teléfono. (cool)

— modificado el 6 jul. 2015 23:14:24 por el moderador

Contestar
  • Posts del Foro: 3

17 jul. 2015 0:36:04 vía Web

Les comento mi caso... actualicé mi Z3 a Lollipop 5.0.2, en el instante que termino la actualización y corría el nuevo sistema me percaté que el teléfono no levanta señal. Empecé a averiguar y muchos otros tuvieron mi caso, algunos lo pudieron solucionar entrando al modo avión, apagando y prendiendo y demás estupideces. Yo no. La antena fue testeada, al igual que SIM y no hay problemas con ellos. Como consecuencia de todo eso y cansado de la espera de la actualización de Lollipop 5.1. decidí hacerle un downgrade a 4.4.4. con el flashtool.

El único que identificó el firmware .77 es el que hace mención a Commercial and Journalist que según pude leer corresponde a un firmwares de desarrolladores y testers que es el mismo de Generic US, por ende decidí meterlo en el Z3

RESULTADO: SIGO SIN TENER SEÑAL!!!!!!!!!!!!!!!!!
ESTOY DESESPERADO HE PROBADO COMO 5 FIRMWARES Y NINGUNO SOLUCIONA.

Será que tengo que buscar un rom que no tenga este bug? (espero sea un bug) no encuentra solución

Contestar
  • Posts del Foro: 2

18 jul. 2015 22:10:19 vía Web

TENGO EL MISMO PROBLEMA CON MI XPERIA AL IGUAL QUE LOS AMIGOS ANTERIORES NO SE CONECTA A NINGUNA RED. HAY CIERTO MOMENTO QUE INTRODUZCO LA SIM Y EL EQUIPO REGISTRA SEÑAL POR UN MOMENTO PERO SIN CONEXIÓN DE VOZ NI MENSAJES. HE PROBADO CON VARIOS SIM Y SUCEDE LO MISMO. POR FA AQUELLA PERSONA QUE TENGA LA SOLUCIÓN AYÚDENOS

EDITADO: "chillar" (escribir todo en mayúsculas no vale para nada, por favor edita tu post y ponlo correctamente, gracias.)

— modificado el 3 ago. 2015 20:53:05 por el moderador

Contestar
Iñaki
  • Admin
  • Posts del Foro: 9.371

3 ago. 2015 20:49:23 vía Web

Jhonatan Cifuentes

hola buenas a los del foro, quisiera saber si han encontrado alguna solución a su problema, soy de Chile y tengo el mismo problema, he comprado el equipo un xperia z en aliexpress, pues me lleve una sorpresa cuando le integre la sim card no ha tomado covertura he probado con 3 de las compañías de mi país y nada, actualice a android lollopop 5.0.2 y ahora cada vez que le coloco una sim se detiene un proceso del teléfono, que terrible el gasto de dinero para que funcione como una tablets.
Si alguien encuentra una solución por favor ayuden.

¿Es un xperia z original o es el clon chino?

|Intentar poner el post en su categoría y/o modelo de móvil, no donde primero pilléis, puede perderse o borrarse por error, gracias|

Twitter - Telegram|

Contestar
  • Posts del Foro: 1

1 sept. 2015 21:31:20 vía Web

hola mira el mio es un z3, y no reconoce la señal voy a llamar y sale un letrero que dice que quite el modo avion pero no lo tiene puesto ya lo restableci de fabrica y nada sigue igual, saque la sim lo apague y asi los deje 10 min y nada, ya no se que mas hacerle...

Carlos Alejandro Gomez Vegaramanuel villarreal

Contestar
Iñaki
  • Admin
  • Posts del Foro: 9.371

2 sept. 2015 18:35:25 vía Web

Francis Aprea

Iñaki

por favor para que se os pueda ayudar, poner algun dato mas, ¿version de android que llevais? si habeis resetado el movil de fabrica, para poder daros una ayuda un poco mas especifica, gracias.

5.0.2 Oficial de Sony. Reinstalo de fábrica y sigue igual. Antes también restauré desde pc companion y tampoco me funcionó.

He hecho un duplicado de la SIM pero no ha cambiado nada.

Ha habido un par de momentos que ha vuelto la cobertura repentinamente y no se ha vuelto a ir hasta que he apagado o reiniciado el móvil. Solo me pasa en mi zona, el resto de gente con otros terminales va bien.

¿Has probado tu tarjeta en otro aparato?¿Tienes el movil todavia en garantia?

|Intentar poner el post en su categoría y/o modelo de móvil, no donde primero pilléis, puede perderse o borrarse por error, gracias|

Twitter - Telegram|

Contestar
Iñaki
  • Admin
  • Posts del Foro: 9.371

2 sept. 2015 18:56:22 vía Web

Fede Vidal

Les comento mi caso... actualicé mi Z3 a Lollipop 5.0.2, en el instante que termino la actualización y corría el nuevo sistema me percaté que el teléfono no levanta señal. Empecé a averiguar y muchos otros tuvieron mi caso, algunos lo pudieron solucionar entrando al modo avión, apagando y prendiendo y demás estupideces. Yo no. La antena fue testeada, al igual que SIM y no hay problemas con ellos. Como consecuencia de todo eso y cansado de la espera de la actualización de Lollipop 5.1. decidí hacerle un downgrade a 4.4.4. con el flashtool.

El único que identificó el firmware .77 es el que hace mención a Commercial and Journalist que según pude leer corresponde a un firmwares de desarrolladores y testers que es el mismo de Generic US, por ende decidí meterlo en el Z3

RESULTADO: SIGO SIN TENER SEÑAL!!!!!!!!!!!!!!!!!
ESTOY DESESPERADO HE PROBADO COMO 5 FIRMWARES Y NINGUNO SOLUCIONA.

Será que tengo que buscar un rom que no tenga este bug? (espero sea un bug) no encuentra solución

¿Has probado a usar PC Companion?¿Has probado el restablecimiento de fabrica?

|Intentar poner el post en su categoría y/o modelo de móvil, no donde primero pilléis, puede perderse o borrarse por error, gracias|

Twitter - Telegram|

Contestar
Iñaki
  • Admin
  • Posts del Foro: 9.371

2 sept. 2015 18:58:00 vía Web

Cindy Melo

hola mira el mio es un z3, y no reconoce la señal voy a llamar y sale un letrero que dice que quite el modo avion pero no lo tiene puesto ya lo restableci de fabrica y nada sigue igual, saque la sim lo apague y asi los deje 10 min y nada, ya no se que mas hacerle...

¿Has probado a repararlo con PC Companion?

|Intentar poner el post en su categoría y/o modelo de móvil, no donde primero pilléis, puede perderse o borrarse por error, gracias|

Twitter - Telegram|

Contestar
Iñaki
  • Admin
  • Posts del Foro: 9.371

13 oct. 2015 18:46:50 vía Web

jhony aquiles soto infante

Estimado le diste solución yo tengo el mismo problema desde que lo actualice si lo solucionaste te agradecería que me orientes

¿A que lo has actualizado?¿version oficial o room cocinada? intentar darnos mas datos, sino es un poco dificil el poder ayudaros.

|Intentar poner el post en su categoría y/o modelo de móvil, no donde primero pilléis, puede perderse o borrarse por error, gracias|

Twitter - Telegram|

Contestar
  • Posts del Foro: 1

15 oct. 2015 16:57:48 vía Web

buenos días
es un problema general de sony que no ha podido solucionar (z3 compact)
pero estos consejos tal ves sirvan.
1 no dejar descargar el celular ya que cuando se descarga comienza el problema.
2 (reset) oprimir el botón del volumen y el botón de apagar al mismo tiempo.

Contestar
  • Posts del Foro: 4

15 oct. 2015 17:41:27 vía App

Lo actualice por pc con el original y luego como no tenía señal lo baje de Android de 5.1.1 a 5.0.2 con flastool pero sigue igual sin red

Contestar
Iñaki
  • Admin
  • Posts del Foro: 9.371

15 oct. 2015 18:23:27 vía Web

A mi se me descargo a 0 el mio por un problema con el cargador que no cargo, sino descargo y me toca llevarlo al SAT, empezo a fallar la bateria y hacia cosas raras ... ahora (toquemos madera vuelve a ir bien)

|Intentar poner el post en su categoría y/o modelo de móvil, no donde primero pilléis, puede perderse o borrarse por error, gracias|

Twitter - Telegram|

Contestar
  • Posts del Foro: 1

25 nov. 2015 20:37:10 vía Web

hola a todos he leido la problematica si nadie sabe les dire algo en muchos casos si no son los propietarios originales o sea se lo compraron de segunda mano este problema puede ser que el terminal haya sido reportado via imei y lamento decirles que no hay herramienta que repare este terminal de esta marca tan reconocida y espero que no sea el caso de todos ya que pueden hacer valer la garantia o en su defecto ocupar las piezas que tienen un costo elevado como el display y touch bateria bocinas tablilla de el entro de carga etc si ayude en algo es un placer hasta luego y mucha suerte

Contestar
  • Posts del Foro: 1

1 dic. 2015 16:02:58 vía Web

el problema es simplemente hacer cambiar la antena yo tuve el mismo problema según sony el teléfono no sufre ninguna desajuste resulta ser q es tan delicado que si lo guardas en el bolsillo se daña le hice cambiar la antena y santo remedio me funciono 6 meses mas y lo vendí para no volver a sufrir por lo mismo bello teléfono pero una porquería

Melissa Machucamanuel villarreal

Contestar
  • Posts del Foro: 1

17 ene. 2016 23:58:31 vía Web

amigo de que parte eres y cuanto te costo la reparación de la antena?
Me pasa lo mismo con mi z2, un dia como cualquiera se me quedo sin cobertura (si puedo navegar por internet) y ya e intentado de todo, cambiar el chip, resetearlo y no a funcionado, la ultima solucion es que la antena este dañada.

Contestar
  • Posts del Foro: 1

4 feb. 2016 16:42:43 vía Web

Buenas yo tengo un Z5 y desde hace dia diias me dice servicio no disponible y red seleccionada no disponible, alguien ya ha encontrado la manera de solucionar ese problema?

Contestar
Iñaki
  • Admin
  • Posts del Foro: 9.371

4 feb. 2016 18:01:14 vía Web

Jorge Fco Munguia Rdguz

Buenas yo tengo un Z5 y desde hace dia diias me dice servicio no disponible y red seleccionada no disponible, alguien ya ha encontrado la manera de solucionar ese problema?

¿has contactado con tu operador por si tuviera algun problema?

|Intentar poner el post en su categoría y/o modelo de móvil, no donde primero pilléis, puede perderse o borrarse por error, gracias|

Twitter - Telegram|

Contestar
  • Posts del Foro: 1

11 feb. 2016 12:22:07 vía Web

Yo ya encontré la solución. Luego de andar por varios foros y llevarlo a centros de reparación (querian 150 lucas por cambiar la tarjeta principal) lo pude reparar.
Baje a la version 4.4.2 con esta version, D6503_17.1.2.A.0.314_Customized US con flash tool.
Luego la rotee con KingRoot-4.1.0.249.apk
Luego instale el dual recovery "locked dual recovery 2.7.128" desde el PC (esto para que puedas entrar en modo de recuperacion)
Ya con esto instalado, puedes instalar zip.
Copias el zip "Repir Baseband And IMEI And Wifi D6502-D6503 By Diaa M@Trix" al celular.
Luego inicias en modo recuperacion, presionando varias veces el boton "menos volumen"
E instalas desde ahi el "Repir Baseband And IMEI And Wifi D6502-D6503 By Diaa M@Trix".
Chan, chan..... reparado.

Mauricio GiraldoMauri GiuntaIñaki

Contestar
  • Posts del Foro: 3.082

12 feb. 2016 0:39:21 vía Web

Enhorabuena Hugo por tu aporte y esperemos que les pueda servir a otras personas.
Para mi lo mas sorprendente de todo ésto es no sólo tú caso sino el de muchisimas otras personas que llevan los terminales a un servicio técnico y siempre tienes algo averiado y hay que cambiar alguna pieza cuando las soluciones son posibles, ahí están y no hay nada roto.
Gracias Hugo.

Excusatio non petita,accusatio manifiesta!!!.

Iñaki

Contestar
  • Posts del Foro: 1

13 feb. 2016 23:54:02 vía Web

Buenas tardes Hugo,,gracias por la información, pero serias tan amable de hacer un video y subirlo a Youtube con los pasos, para lo que no somos tan diestros en la informática podamos solucionar este problema en los xperia z

Contestar
  • Posts del Foro: 1

2 mar. 2016 16:21:31 vía Web

hola segui los pasos al pie de la letra deberias avisar que con el Repir Baseband And IMEI And Wifi D6502-D6503 By Diaa M@Trix se te borra la carpeta efs y perdes el imei y siendo sony el frabricante no sirve nunca mas el celular,

Contestar
  • Posts del Foro: 1

7 mar. 2016 13:54:24 vía Web

Amigo disculpa tengo el mismo inconveniente lograste resolverlo agradecería tu respuesta saludos

Contestar
  • Posts del Foro: 1

14 mar. 2016 17:31:26 vía Web

Hola Hugo, bueno yo también tengo mis dudas con eso de la carpeta efs, bueno lo que me pasa es que quise hacer una copia de seguridad a esa carpeta rootee mi celular y todo pero lo que pasa es que no tengo esa carpeta y pensé q el problema era por eso pero todos mis datos de como imei y otras cosas aparecen normal y tengo señal en mi celular normal , da datos de internet y mensajes normal solo que llamadas no y a veces se baja totalmente la señal gracias por su tiempo

Contestar
  • Posts del Foro: 1

26 may. 2016 6:30:46 vía Web

pucha tengo el mismo problema, no puedo realizar llamadas, me dice k desactive el modo avion y ya esta desactivado. habra alguna solucion???

— modificado el 26 may. 2016 6:31:52

Contestar
  • Posts del Foro: 1

1 jun. 2016 5:03:08 vía Web

Oye crees que funcione en mi xperia z c6603 porque si reconoce la SIM pero no levanta señal en ninguna compañía versión de Android lollipop 5.1.1 agradecería que me ayudarás porta gracias de antemano

Contestar
Iñaki
  • Admin
  • Posts del Foro: 9.371

1 jun. 2016 20:30:44 vía Web

habeis comprado TODOS tener la APN bien configurada ???

|Intentar poner el post en su categoría y/o modelo de móvil, no donde primero pilléis, puede perderse o borrarse por error, gracias|

Twitter - Telegram|

Contestar
  • Posts del Foro: 1

15 sept. 2016 23:45:29 vía Web

Hugo estaria bien que nos hiciera un tutorial de todos los pasos programas y links donde descargastes las roms programas ect.. para asi poder arreglar el problema, el mi es un xperia z no se si necesitaria otra rom.

Si puedes hacer eso me harias un gran favor a mi y a muchos

GRACIAS!!

Contestar
Iñaki
  • Admin
  • Posts del Foro: 9.371

16 sept. 2016 7:44:28 vía Web

Javier Pasada

hola segui los pasos al pie de la letra deberias avisar que con el Repir Baseband And IMEI And Wifi D6502-D6503 By Diaa M@Trix se te borra la carpeta efs y perdes el imei y siendo sony el frabricante no sirve nunca mas el celular,

Cuidado con lo que le haceis al móvil, se os puede quedar un bonito ladrillo, de ahí que INSISTAMOS que pongais un hilo cada uno con vuestro problema, muchas veces parece que es el mismo, pero no es así, y lo que vale a uno, a otro le deja el movil muerto ...

|Intentar poner el post en su categoría y/o modelo de móvil, no donde primero pilléis, puede perderse o borrarse por error, gracias|

Twitter - Telegram|

Mauri Giunta

Contestar