ZTE Blade — No puedo entrar al modo Ingeniero

  • Respuestas:2
  • AbiertoSin chinchetaSolucionado
  • Posts del Foro: 2

29 may. 2019 4:39:42 vía Web

El mes pasado compre un ZTE Blade V9 Vita pero al querer entrar al modo Ingeniero en mi telefono para cambiar valores del speaker y los headphones mediante el codigo de numero no me deja, he revisado de todo y la verdad no logro encontrar ni siquiera la aplicacion instalada solo me aparece una llamada "EMode" pero no creo que sea esa. Si alguien puede ayudarme se lo agradeceria mi telefono no es root.

Responder
Mejor respuesta
  • Posts del Foro: 1

3 ago. 2019 5:18:57 vía Web

ZTE no está con procesador de MTK o qualcomm por lo que necesitas este código en el teléfono (*983*673636#) si lo copias y lo pegas normal no pasará nada, tienes que escribirlo completamente, si lo haces bien te saldrá un diálogo "emode enabled"


Hey! Es muy difícil accesar al emode en ZTE, ya que el que conocemos (3646633) es para dispositivos con MTK y hay otro código para qualcomm, pero ZTE está con ArmCortex así que es un código diferente, primero debes activar las opciones de desarrollador o programador, activar el OEM y en el teléfono poner *983*673636# y aparecerá emode enabled

— modificado el 3 ago. 2019 8:17:03 por el moderador

¿Útil?
Responder
  • Posts del Foro: 2

4 ago. 2019 8:01:41 vía Web

Gracias, lo acabo de hacer.
Eso sería para habilitar el emode no? Y para entrar en el modo ingeniero?

¿Útil?
Responder