Umidigi a5 pro problemas llamadas entrantes

  • Respuestas:23
  • AbiertoSin chinchetaSin solución
  • Posts del Foro: 2

21 jul. 2019 23:00:02 vía Web

Buenas tardes, hace unos días adquirí un móvil UMIDIGI A5 pro y tengo un problema con las llamadas entrantes, puedo realizar llamadas pero no recibirlas. Lo he reiniciado de fabrica pero el problema se soluciono unas horas y volvió a dar fallo. Me podéis ayudar por favor. GRACIAS

Responder
  • Posts del Foro: 4

24 jul. 2019 18:31:38 vía Web

Hola, tengo el mismo problema, por ahora lo estoy tratando con el vendedor, aunque al ser chino no tengo mucha esperanza.

Como comentas si lo reinicias de fábrica funciona unas horas, al cabo de ese X tiempo, deja de recibir llamadas y SMS, en cambio los SMS y llamadas salientes funcionan correctamente. Al hacer una llamada al A5 pro aparece como apagado o no disponible. Los SMS simplemente no acusan recibo.

Por lo que he podido trastear, parece como si el modo no molestar se activara, aunque si vas a la opción no está activado, parece evidente que es un problema de software, recordar que es un modelo nuevo y su versión de software es de mayo de este año, posiblemente actualicen y se solucione, o posiblemente lo dejen abandonado y tengamos un bonito pisapapeles.

Por ahora el vendedor me está dando largas, me ha hecho grabar vídeos y hacer pruebas del funcionamiento pero no me da una solución, lo adquirí en la tienda oficial Umidigi via AliExpress, nunca más, y eso que soy un comprador habitual, pero el tema móviles es delicado, mejor siempre un distribuidor español, por si hay problemas de funcionamiento. Si finalmente me ofrece devolverlo, deberé enviarlo a China por lo que a lo mejor ni me sale a cuenta... Confiemos en la actualización de software.

A ver si alguien más averigua algo o tiene el mismo problema y lo quiere compartir.

Un saludo y suerte

¿Útil?
Responder
  • Posts del Foro: 4

27 jul. 2019 1:04:20 vía Web

Hola de nuevo,

Novedades del vendedor, me solicitan entrar al modo debug ( ##3646633##) y activar el MTKLogger, el resultado se lo he enviado, a ver que me responden.

Por otra parte, me acaba de saltar un aviso de nueva versión de software, con fecha de 16/7/19 y versión 1.3, la que tiene ahora es con fecha 6/7/19 y versión 1.2. No pone que arregle problemas con las llamadas, sólo problemas con la cámara y algunos bugs. Voy a actualizarla y con lo que vea ya dejo algo escrito por aquí.

Un saludo

¿Útil?
Responder
  • Posts del Foro: 4

27 jul. 2019 20:43:16 vía Web

¿Qué hay?

Por ahora malas noticias, ya he actualizado a la nueva versión 1.3 pero sigue igual, se sigue reproduciendo el mismo fallo, sigo sin recibir llamadas ni SMS.

Al menos AliExpress tras la reclamación ha intervenido y han propuesto devolver el teléfono al vendedor asumiendo yo los portes (no se qué vale, pero no será barato) o quedarme el terminal y devolverme la mitad del dinero. He elegido la segunda opción por lo que me lo quedaré, y seguiré confiando en la actualización... Espero que los archivos que les envié del MTKlogger les sirvan para encontrar el fallo a los de Umidigi.

Un saludo

¿Útil?
Responder
  • Posts del Foro: 2

31 jul. 2019 16:16:26 vía Web

El fallo de no recibir las llamadas se soluciona desactivando el ahorro de energía inteligente

¿Útil?
Responder
  • Posts del Foro: 2

1 ago. 2019 20:28:24 vía Web

Buenas tardes, tengo el mismo problema que Lauraart y useruser y no deja de recibir llamadas ni SMS, en cambio los SMS y llamadas salientes funcionan correctamente. Al hacer una llamada al A5 pro aparece como apagado o no disponible. Los SMS simplemente no acusan recibo. Lo compré a través de Aliexpress, en el "Flash Deal "intenté ponerme en contacto con el vendedor, le escribí mensaje y no contesta, tendré que tener paciencia. Lo del ahorro de energía lo he probado y no funciona. Si alguien consigue que funcione que publique un mensaje por favor. Gracias.

— modificado el 1 ago. 2019 20:33:20

¿Útil?
Responder
  • Posts del Foro: 1

1 ago. 2019 22:50:19 vía Web

Me pasa lo mismo que a vosotros con el Umidigi A5 pro. Ni siquiera puedo activar el whatsapp porque no puedo recibir mensajes de texto. Lo del ahorro de energía no funciona. Si hay alguna novedad os ruego que vayais comentándola

¿Útil?
Responder
  • Posts del Foro: 1

2 ago. 2019 1:07:53 vía Web

Igual estoy aparte me pasa que el sensor de la pantalla no funciona, cada vez que llamo se apaga la pantalla y hasta que no cuelga la otra persona no se me enciende... He abierto disputa en AliExpress a ver qué ocurre pero no puedo aportar pruebas porque lo formatee anoche y funciona hasta ahora... Le
Leva 4 formateos

¿Útil?
Responder
  • Posts del Foro: 2

4 ago. 2019 18:54:52 vía Web

El fallo de no recibir las llamadas se soluciona desactivando el ahorro de energía inteligente

¿Útil?
Responder
  • Posts del Foro: 1

4 ago. 2019 20:50:29 vía Web

He tenido el mismo problema y ahora van dos días que la cosa funciona. Creo que el problema está en los contactos, hay que ponerlos limpios y todos en una sola cuenta; en este momento en mi móvil están todos en la cuenta de gmail y hay unos en la tarjeta del teléfono que no los hago visibles (aplicación Contactos), y ello efectuado tanto con una tarjeta de Movistar como con la de Pepephone que es la que uso habitualmente.
Sucede que la aplicación Contactos lee la situación del chip como que está en la posición 2 y la aplicación Teléfono como 1 (el modelo A5 Pro lleva espacio para dos chips y una tarjeta SD). En Teléfono se ve el nº de posición cuando se toca en dónde almacenar el nuevo contacto. Mi impresión es que hay que dejárselos todos en un solo sitio y obviar los de Whatsapp, o sea dejar que Ws los reconozca de los Contactos de la cuenta, o del teléfono (no he hecho la prueba de que estén todos en el teléfono, pero sí en el chip de la tarjeta con unos pocos y va bien).
Antes que nada exportarlos para recuperarlos* y cargarse todas las copias de seguridad de Google, tanto las de contactos como la de Whatsapp, y que no haga copia, y comenzar haciendo la prueba con dos o tres puestos a mano.
Por cierto no soy nada experto en Android, pero vi que se colgaba la aplicación Contactos al intentar exportar (aunque había funcionado al principio, hace 5 días que recibí el móvil) y por otro lado en otra web vi que alguien comentaba la confusión del sofware de Android 9.0 con los dos espacios para los chips, aunque esto ultimo parece indicar que estén identificados de dos maneras diferentes en el móvil mismo; si no, sucedería en otros móviles.
* Tengo entendido que se exportan sólo los contactos mostrados, con lo que se puede controlar lo que luego se importa. Por otro lado se puede experimentar con sólo unos pocos introducidos de nuevo.

PS. He puesto otra tarjeta SIM en la segunda ranura y el problema ha regresado. El aparato pide al encender las contraseñas de modo inverso para las dos tarjetas. O sea, si los Contactos veían la SIM primera en la 1, el arranque te pide la contraseña de la 2 (que es la misma SIM en el mismo lugar que antes). Mal, están mal identificadas. Quitar la segunda SIM y arreglarse el asunto.

— modificado el 6 ago. 2019 22:22:11

¿Útil?
Responder
  • Posts del Foro: 2

7 ago. 2019 9:56:01 vía Web

Hola buenos días, he encontrado la solución o por lo menos a mi me ha funcionado, después de probar lo aquí publicado, (lo de cambiar la tarjeta de slot, borrar los contactos, el modo debug etc.., que no arreglaron el problema), y ya cansado de buscar encontré un hilo parecido a este en htcmania, en el que dieron con la solución, se trata de quitar la clave pin al teléfono. Yo lo había configurado con PIN (Teléfono) al poner el teléfono en marcha, lo quité y funcionó a la primera, después fui probando a meterle más seguridad y en mi caso acepta, huella digital + patrón, y de momento sigue funcionando. Espero que esta información le sirva a más personas como me ha servido a mi. Gracias

¿Útil?
Responder
  • Posts del Foro: 1

10 ago. 2019 16:40:36 vía Web

Hola.
Creo que sí con la solución. Acabo de comprar uno igual hace una semana. Recién arrancado le restauré la copia de Google del último teléfono y funcionó todo perfectamente hasta el día siguiente. Lo apagué instalé alguna aplicación más y de repente no me entraban las llamadas ni mensajes de aviso de ellas. Miré este foro y probé con todas las opciones que daban. Finalmente, creo q sí tiene algo q ver con los contactos, de hecho, al entrar en ajustes de ello se me quedaba pillado y se cerraba la aplicación. Probé sacando la sim reiniciando... Finalmente creo que fue esto último lo q arregló (al menos de momento, llevo varios días probando a llamarme y bien):

Ajustes>Sistema>avanzado>opciones de recuperación>recuperar ajustes de aplicaciones

Con ello reinicié y hasta ahora.
Espero que sirva de ayuda. Un saludo!

¿Útil?
Responder
  • Posts del Foro: 1

11 ago. 2019 13:09:50 vía Web

TOM

Hola buenos días, he encontrado la solución o por lo menos a mi me ha funcionado, después de probar lo aquí publicado, (lo de cambiar la tarjeta de slot, borrar los contactos, el modo debug etc.., que no arreglaron el problema), y ya cansado de buscar encontré un hilo parecido a este en htcmania, en el que dieron con la solución, se trata de quitar la clave pin al teléfono. Yo lo había configurado con PIN (Teléfono) al poner el teléfono en marcha, lo quité y funcionó a la primera, después fui probando a meterle más seguridad y en mi caso acepta, huella digital + patrón, y de momento sigue funcionando. Espero que esta información le sirva a más personas como me ha servido a mi. Gracias

Gracias!! problema resuelto... A ver si en alguna actualización nos solucionan el problema...

— modificado el 11 ago. 2019 13:11:52

¿Útil?
Responder
  • Posts del Foro: 1

12 ago. 2019 19:22:13 vía Web

Hola,
El problema se soluciona cambiado la tarjeta SIM del slot 1 al 2. A mi si me ha funcionado sin mas.
Ayer recibí una actualización. A ver si lo han arreglado y los dos slots funcionan...

Un saludo

— modificado el 12 ago. 2019 19:24:40

¿Útil?
Responder
  • Posts del Foro: 4

13 ago. 2019 22:13:30 vía Web

TOM

Hola buenos días, he encontrado la solución o por lo menos a mi me ha funcionado, después de probar lo aquí publicado, (lo de cambiar la tarjeta de slot, borrar los contactos, el modo debug etc.., que no arreglaron el problema), y ya cansado de buscar encontré un hilo parecido a este en htcmania, en el que dieron con la solución, se trata de quitar la clave pin al teléfono. Yo lo había configurado con PIN (Teléfono) al poner el teléfono en marcha, lo quité y funcionó a la primera, después fui probando a meterle más seguridad y en mi caso acepta, huella digital + patrón, y de momento sigue funcionando. Espero que esta información le sirva a más personas como me ha servido a mi. Gracias

0
Hola! Has dado en el clavo, al desactivar el bloqueo por PIN se libera la tarjeta sim y se pueden recibir tanto sms como llamadas.

Por otra parte, me ha llegado la actualizacion V1.4 y mejora el tema del sensor de proximidad, que he leido que hay gente que le falla también.

Un saludo y gracias!

— modificado el 13 ago. 2019 22:14:03

¿Útil?
Responder
  • Posts del Foro: 1

20 ago. 2019 3:04:59 vía Web

También tengo este celular pero yo tengo otro problema el cual el celular se reinicia solo puede ser una vez o incluso consecutivo alguien me puede ayudar

¿Útil?
Responder
  • Posts del Foro: 1

20 ago. 2019 22:20:28 vía Web

Hola,

Por mi parte tengo que decir que no tenía bloqueo por PIN ... Tenía patrón y huella . A mí me ha pasado dos veces y las dos veces han sido tras una actualización . Así que creo realmente que es por la actualización.
Cuando me vuelva a pasar os digo como lo he solucionado. Por ahora restableciendo a valores de fábrica.

¿Útil?
Responder
  • Posts del Foro: 1

31 ago. 2019 12:34:42 vía Web

Hola a ver si consigo explicarme. Tengo un umidigi A5 pro comprado hace poco, me pasaba el mismo problema con las llamadas entrantes. La solución es simple y absurda pues dice poco de este teléfono. El slot 2 es el principal, puedes usar 4G y todas las funciones de red que desees. El slot 1 solo funciona por medio de 2G. Si lo colocas el banda 4G o 3G no funciona, porque ese slot solo está preparado para banda 2G, si vas opciones de red preferidas le dices 2G ya puedes recibir llamadas y mensajes. El slot 2 si está preparado para red 4G. Si en el slot 1 le pones una red mayor de 2G no tiene capacidad y bloquea. Yo tengo dos tarjetas sim una española y una portuguesa, así que la española la debo tener con red 2G. Espero haber ayudado en algo. A mí me funcionó cambié a 2G el slot 1 reinicié teléfono y funcionando. Un saludo.

— modificado el 31 ago. 2019 12:39:43

¿Útil?
Responder
  • Posts del Foro: 1

31 ago. 2019 19:24:29 vía Web

A mí desde las horas que llevo con esta última actualización(hoy a la noche ) el teléfono va lento de narices , y no carga al 100%, no sé si sere el único pero como fastidia, pensé que irían algo mejor estos terminales de esta marca

¿Útil?
Responder
  • Posts del Foro: 1

2 sept. 2019 16:20:02 vía Web

Muchas gracias, TOM, me ha sido de gran utilidad tu aporte, ya que hoy me he percatado del problema, tras 10 días con el móvil, y lo he solucionado gracias a ti.

¿Útil?
Responder
Recomendado por NextPit