Samsung Galaxy S4 — NO FUNCIONA EL WIFI DE MI S4

  • Respuestas:144
  • Posts del Foro: 1

23 ago. 2013 6:53:35 vía Web

Buenos días amigos foreros, os quería hacer una pregunta y haber si me podíais ayudar, tengo un s4 y resulta que me ha dejado de funcionar el wifi, vamos que le activas pero no llega a a activarse o ponerse en verde, llevo asi una semana, he vuelto a valores de fabrica, lo he actualizado la rom por odin y el maldito wifi sigue sin arrancar, pregunto puede ser algo del so que no esta funcionando bien??? o será que mi famosos buque insignia esta jodido? por favor haber si me podias echar una mano al respecto...muy agradecido de antemano.

Contestar
  • Posts del Foro: 2.402

23 ago. 2013 11:59:52 vía Web

Hola Wilson,

la conexión Wi-Fi en tu dispositivo inalámbrico puede tener problemas por muchas razones, hay que verificar a que se debe el inconveniente para luego saber cuál es la solución del mismo, te paso un listado de razones por las cuales el Wi-Fi podría no funcionar y como resolver cada problema:

1-Conectarse, de ser posible a una frecuencia diferente. Algunos routers ofrecen conexión de 5Ghz y 2.4 Ghz, simplemente cambien de una a otra.
2-Verifica que tengas tus drivers de red instalados correctamente (Reinstalala los Drivers de Red).
3-Verifica que no tengas la tarjeta de red inalambrica desactivada.
4-Ve al menú avanzado de las opciones de Wi-Fi y desmarca las opciones de “notifiación de red” y “conectar automáticamente”.

¿Se soluciona con alguna de estas opciones?

paco perez

Contestar
  • Posts del Foro: 1

9 sept. 2013 22:50:19 vía Web

Alejandro Alonso Nieto
Hola, mi dispositivo tampoco funciona con el WI FI a pesar de todos los trucos, emite un mensaje que dice " no se pudo obtener la dirección IP", me podrías ayudar con esto por favor.

la conexión Wi-Fi en tu dispositivo inalámbrico puede tener problemas por muchas razones, hay que verificar a que se debe el inconveniente para luego saber cuál es la solución del mismo, te paso un listado de razones por las cuales el Wi-Fi podría no funcionar y como resolver cada problema:

1-Conectarse, de ser posible a una frecuencia diferente. Algunos routers ofrecen conexión de 5Ghz y 2.4 Ghz, simplemente cambien de una a otra.
2-Verifica que tengas tus drivers de red instalados correctamente (Reinstalala los Drivers de Red).
3-Verifica que no tengas la tarjeta de red inalambrica desactivada.
4-Ve al menú avanzado de las opciones de Wi-Fi y desmarca las opciones de “notifiación de red” y “conectar automáticamente”.

¿Se soluciona con alguna de estas opciones?

Contestar
  • Posts del Foro: 1

19 sept. 2013 18:14:59 vía Web

Hola a mi me pasa exactamente lo mismo, el problema no es si se conecta o no el tema es que no se activa en el dispositivo, es decir cuando lo activas dice Activando... pero nunca se activa o se activa cuando le da la gana, no es un problema de conexión con los routers es un problema del dispositivo, ya le reinstale el sistema operativo y nada sigue con el mismo problema.... les agradezco si alguien tiene la solución por favor publicarla....




Saludos

la conexión Wi-Fi en tu dispositivo inalámbrico puede tener problemas por muchas razones, hay que verificar a que se debe el inconveniente para luego saber cuál es la solución del mismo, te paso un listado de razones por las cuales el Wi-Fi podría no funcionar y como resolver cada problema:

1-Conectarse, de ser posible a una frecuencia diferente. Algunos routers ofrecen conexión de 5Ghz y 2.4 Ghz, simplemente cambien de una a otra.
2-Verifica que tengas tus drivers de red instalados correctamente (Reinstalala los Drivers de Red).
3-Verifica que no tengas la tarjeta de red inalambrica desactivada.
4-Ve al menú avanzado de las opciones de Wi-Fi y desmarca las opciones de “notifiación de red” y “conectar automáticamente”.

¿Se soluciona con alguna de estas opciones?[/quote]

Contestar
  • Posts del Foro: 1

8 oct. 2013 20:51:21 vía Web

dino ami me pasa exactamente igual q a vos!le encontraste la solucion?GRACIAS!

Contestar
  • Posts del Foro: 113

9 oct. 2013 23:42:15 vía Web

Hola, acabo de recibir mi telefono desde el Sat y lo recogi esta misma tarde. El caso es que solo debian cambiarme la bateria nada mas, sin embargo veo que me sale un escudo que tiene la aplicacion Knox notification Manager y que desde Seguridad/Aplicaciones trato de forzar cierre pues no puedo desinstalar y no puedo, no puedo encender el wifi porque me sale el escudo cada vez que le doy y en funcion de la actividad tambien me vuelve a salir. No se como puedo desinstalar esto para que no me salga mas o anularlo o desactivarlo, por favor me podeis ayudar?? Gracias. Los datos me van perfectos, la conexion es rapida y entra en todas las paginas y descarga bien y sin problemas, pero esta app me bloquea como digo el wifi.

Gracias por todo !!

Contestar
  • Posts del Foro: 2.402

10 oct. 2013 10:55:31 vía Web

Hola Slg. Ese mensaje aparece cuando rooteas. Entra con rootexplorer en system/app y borra knoxagent.apk y knoxstore y sus respectivas odex. Luego reinicia y ya no te saldrá ese mensaje.

Con respecto a los problemas con el wifi, quizá sea incompatibilidad con el router. ¿HAbéis probado a conectarlo en otro?

Contestar
  • Posts del Foro: 113

10 oct. 2013 14:45:01 vía Web

Hola Alejandro, no me deja porque es como si estuviera bloqueado pues al pulsar el boton de wifi me sale siempre el escudo ... me acaba de llegar del Sat de Samsung porque tuvieron que cambiarme la bateria pero me lo resetearon y desde luego ahora mismo el wifi no tengo forma de activarlo.

— modificado el 10 oct. 2013 14:45:20

Contestar
  • Posts del Foro: 113

11 oct. 2013 14:50:46 vía Web

Bueno pues siguiendo con la continuacion de la historia desde ayer hoy a la mañana tome la decision de ir a Santander al Corte ingles y o cierto es que nos hemos encontrado con el problema similar dos personas dentro de que es el mismo modelo de telefono. Y nos tiene que reinstalar el sistema operativo nuevamente, pero claro si debajamos el telefono eran otros 15 o 20 dias como minimo cuando yo llame a Samsung atencion al cliente y te dicen que como mucho son 7 dias .... ya no sabes que creer ... pero al menos ya esta encaminado el tema y que cuando tenga la actualizacion de el sistema operativo 4.2.2 Jelly Bean nos avisara .... a ver si no nos dan las uvas ... porque el wifi es fundamental tenerlo activo. al chico que esperaba fue ayer activar su telefono y comersele toda su tarifa de datos a cuenta de las actualizaciones .... vamos todo un destrozo...

Contestar
  • Posts del Foro: 1

11 oct. 2013 22:19:25 vía Web

Hola buenas!
resulta que tengo el mismo problema. Hace dos semanas mande arreglar mi S4 en vodafone y cuando lo he recibido hoy.. no podia activar el wifi... podrías explicarme quién te ha dicho lo de la actualización del Jelly bean? como hay que hacerlo? donde has ido tu?
muchisimas gracias!!!! :)

Contestar
  • Posts del Foro: 113

12 oct. 2013 4:49:49 vía Web

Mira como expuse arriba en el post, yo despues de que me dieran en Vodafone a la tienda donde cogi el terminal mi movil reparado y tambien 15 dias sin el, pues el wifi nada no hay forma porque le bloquea una app y es un error dentro de la actualizacion del sistema operativo, entonces yo cogi esta mañana y me fui al servicio tecnico que yo tengo en Santander como centro cercano, eso es cuestion depende de donde tu residas que mires el servicio tecnico oficial y acudas alli con tu telefono pues es cierto que estan asi en casi toda España. Lo mejor? La reinstalacion del sistema operativo en cuanto saquen la siguiente actualizacion para que el wifi conecte como lo hacia de manera habitual. Yo me entere del centro llamando a Samsung en atencion al cliente. Espero que haya servido de ayuda.

Alejandro Alonso Nieto

Contestar
  • Posts del Foro: 1

2 nov. 2013 21:08:06 vía Web

Hola, a mi me sucede algo distinto, y no se si les pase a Uds. cada que descargo algo en mi S4 parece como si tomara todo el ancho de banda de mi red wifi y nadie más puede conectarse ni navegar mientras este bajando la aplicación, una vez que termina de bajar todo vuelve a la normalidad. Si alguien sabe a que se puede deber, le agradecería mucho una respuesta. Saludos a todos y gracias.

Contestar
  • Posts del Foro: 1

18 nov. 2013 17:28:29 vía Web

Hola Wilson, no se si ya solucionaste tu problema con el wifi?? Pero a mi me paso lo mismo y lo estaba por llevar a un service oficial de esos q te arrancan la cabeza, pero antes de eso se lo di a mi cuñado para que lo mire, y no se porque se le ocurrió sacar el chip y probarlo y conectaba, volvió a poner el chip y anda como antes. Parece una estupidez, pero fue así. No se si probaste eso. Saludos.

Maria del Carmen CarrionJhon Rueda

Contestar
  • Posts del Foro: 1

27 nov. 2013 3:27:58 vía Web

Me pasa esactamente el mismo problema que wilson,si agarra internet y todo,pero aveces se activa y aveces no se activa el wifi alguien que me ayude.

Contestar
  • Posts del Foro: 1

9 dic. 2013 21:48:09 vía Web

hola hoy le active la zona wifi a mi galaxy S4 y si se logre compartir mi internet con otro celular pero ahora no me permite activar el wifi para conectarme con las redes inalambricas no se que paso le aplasto la señal de wifi y se keda como en verde pero asi cuando recien se quiere activar y nunca se activa me voy a configuraciones y lo intento activar y solo me sale intentando activar que puedo hacer ayuda por favor

Cristina Soler

Contestar
  • Posts del Foro: 4

19 dic. 2013 23:44:00 vía Web

Cuando intento conectarme a una red wifi me dice que esta ACTIVANDO y ahí se queda, entonces ya no existe la posibilidad de activar la opción wifi sino que hay que restaurar el móvil, ya después que se restaura e intentamos conectarlo a una red vuelve a suceder lo mismo. Por favor si me pueden ayudar se los agradecería

Contestar
  • Posts del Foro: 1

21 dic. 2013 3:54:16 vía Web

hola dino que tal pudiste resolver el problema de tu s4 con el wifi ?? tengo exactamente el mismo porblema que cuando voy activar el wifi dice activandose y no se termina de activar

Contestar
  • Posts del Foro: 113

22 dic. 2013 17:43:25 vía Web

Gustavo Molina
Cuando intento conectarme a una red wifi me dice que esta ACTIVANDO y ahí se queda, entonces ya no existe la posibilidad de activar la opción wifi sino que hay que restaurar el móvil, ya después que se restaura e intentamos conectarlo a una red vuelve a suceder lo mismo. Por favor si me pueden ayudar se los agradecería

Posiblemente tendrias que llevarlo al Sat de Samsung para que te pudieran reinstalar el sistema operativo, seria la solucion a tu problema mas sencillo. Yo cuando tuve que llevar a reparar mi S4 por la bateria y me lo entregaron el wifi no me funcionaba y lo lleve al Sat de Santander y ahi con la reinstalacion fue suficiente, nada en 20 min ya lo tenia en mis manos funcionando a tope. Espero que pronto se os solucione el problema, la verdad es que entiendo que es un incordio.

Contestar
  • Posts del Foro: 1

1 ene. 2014 12:44:24 vía Web

Hola, a mi sí se me conecta tanto a la red wifi de mi casa, como a la wifi de mi trabajo, y ambas tienen distinto router y son de diferentes compañías, pero en ambas situaciones me sale un icono que dice que debo buscar otra red wifi, aunque el símbolo de la antena de cobrtura por wifi no se me quita, lo que me da que pensar que realmente sí estoy conectado a la wifi.
Hay alguna forma de probar la conexión real, es decir, cómo saber si realmente estoy conectado a la wifi, aunque me salga ese mensaje?
De todas formas lo primero que hice fue actualizarlo en el kies.

Contestar
  • Posts del Foro: 2

5 ene. 2014 23:26:24 vía Web

Tengo mi s4 hace 5 días y tenia la versión 4.2.2 de Android y me salio la actualización automática Android 4.3 y dejo de funcionar el wifi.
Que puedo hacer? Como puedo volver a instalar esta aplicación.
Y si por favor me regalaran la solución paso a paso.
Gracias Richard

Contestar
  • Posts del Foro: 6

29 ene. 2014 17:03:42 vía Web

hola buen dia!!!
e probado la opcion que dijo un amigo dentro del foro de apagarlo y sacar el chip sy suena a la antigüita pero si sirve intentelo y veran que si sirve por lo menos a mi me sirvio ojala a ustedes tmbn les sirva y por lo que e leido es por la actualizacion a android 4.3 ojala se componga en la actualizacion 4.4 que por cierto cuando uno pone la opcion de bloqueo aparecia una luz al estilo sombra de tu dedo aora no me aparece creo tmbn es 4.3 esperemos que todos esos errores se compongan saludos desde mexico ....

Beymar XDAlejandro Alonso Nieto

Contestar
  • Posts del Foro: 3.082

30 ene. 2014 0:02:06 vía App

Me pasó algo parecido a vosotros con el wifi pero me ocurrió 1 semana despues de actualizar a la 4.3.
Lo solucioné instalando via odin un modem diferente y funcionó a la primera.
Pero me cansé de esos "pequeños errores" y decidí flashear una nueva rom.
Buscad en Google "galaxy s4 wifi fix" y encontrareis bastante informacion sobre todo en XDA developers que son unos genios.

De todas formas bajo mi punto de vista y experiencia con diferentes Samsung, Htc y Xperia y diferentes tipos de roms, me gustaban mucho las rom MIUI pero desde que he probado la rom OMEGA yo las recomiendo.Van de cine.

— modificado el 30 ene. 2014 0:04:11

Excusatio non petita,accusatio manifiesta!!!.

Alejandro Alonso Nieto

Contestar
  • Posts del Foro: 2

8 feb. 2014 1:46:53 vía Web

Buenas como solucionaste el problema ? a mi me paso lo mismo desde que actualice el android 4.3 ? muchas gracias

Contestar
  • Posts del Foro: 2

8 feb. 2014 1:50:04 vía Web

buenas amigo, como hiciste para organizar lo de tu wi-fi me paso exactamente lo mismo y no tengo la menor idea de como solucionar esto, ya van 20 con el celular asi y no e podido solucionar el problema desde que se instalo la version de 4.3

Contestar
  • Posts del Foro: 3.082

8 feb. 2014 11:52:38 vía App

Encontré la solucion flasheando por Odin un nuevo moden para la 4.3 basado en la MK9.
Lo primero ir a ajustes....mas...acerca del telefono y tenemos que saber vuestro modem cual es: "version banda base".
pero ojo: Lo que me pasó a mi es que mi wifi NO SE ACTIVABA y nunca se ponia en verde.Era como si no existiese placa wifi o estuviese averiado.
Otra cosa diferente es que se active ok pero no consigais conectaros al router

Excusatio non petita,accusatio manifiesta!!!.

Contestar
  • Posts del Foro: 5

16 feb. 2014 1:48:46 vía Web

Disculpa a mi me pasa igual y quiero saber como hago para actualizar o que es lo que debo hacer... Gracias

Contestar
  • Posts del Foro: 2.402

17 feb. 2014 16:41:21 vía Web

Mauri, podrías proporcionarnos un enlace al modem que descargaste?

Daniel, tienes que buscar el firmware que quieras en Odin e instalarlo mediante Kies.

— modificado el 17 feb. 2014 16:41:53

Contestar
  • Posts del Foro: 3.082

17 feb. 2014 17:22:07 vía App

Luego en casa miro en mi ordenador a ver si guardé en favoritos la pagina de internet porque estuve rebuscando en varios foros ingleses a través de enlaces de XDA developers de mucha gente que andaba igual.Y creo recordar que dependiendo si era una rom basada en MK9 o ML3 o cualquier otra tenia un "modem fix" especifico.
De todas formas Alejandro es muy conveniente que la gente especifique el problema concreto de su wifi porque
MI CASO era que como si me hubiera desaparecido la tarjeta o chip wifi de mi S4 porque no hacia amago ni de activación....
Y hay gente que su wifi "no le funciona" o eso presuponen pero lo unico que les ocurre es que no pueden establecer comunicación con SU PROPIO ROUTER o bien por protocolos o que se yo y sin embargo en la calle, un bar, la biblioteca etc... su movil va ok y coneta con esos routers.
Para mi son problemas que requieren un enfoque diferente.

Excusatio non petita,accusatio manifiesta!!!.

Contestar
  • Posts del Foro: 2.402

17 feb. 2014 17:57:16 vía Web

Tienes toda la razón en lo que dices Mauri, simplemente te lo digo para recomendárselo a aquellas personas que tengan el mismo problema que tú. Incluso si te animas a explicarnos cómo lo hiciste en un hilo nuevo, te lo agradecería mucho.

Un saludo!

Contestar
  • Posts del Foro: 2

22 feb. 2014 18:03:31 vía Web

Que tal,
Pues tengo el mismo problema con un celular que le he regalado a un familiar,y me lo ha dado para ver si yo lo soluciono. se trata del Samsung Galaxy Fame, es un celular de gama baja, pero leyendo algunas de las reseñas con sus S4, sucede lo mismo. Quiero comentar que no es problema de configuración de "routers", ni de los drivers del telefono, ya probé reinstalando el firmware y el de emergencia, con el kies y modo odin, y sigue sin funcionar el wifi, simplemente se queda en activando y nunca lo activa, se regresa al estado desactivado, y me he dado cuenta que lo mismo pasa con el bluetooth, simplemente "no se prende". Es raro por que el teléfono si funcionaba, se conectaba al wifi y de un día para otro dejo de funcionar, y pues no recibió ninguna actualización de software que lo hiciera dejar de funcionar,como he leído que les paso a algunos aquí que actualizaron, es el mismo J.B. 4.1.2. Alguien ya ha solucionado su problema?
Saludos!

Contestar
  • Posts del Foro: 2

24 feb. 2014 17:20:40 vía Web

No, debido a que la rom que comenta el, y que tambien vi en un foro en inglés, es para un S4, y el que yo trataba de arreglar era un galaxy fame; le regrese el telefono a la persona que me lo dio, para que lo lleve al centro de atención a clientes de telcel, aun debe tener garantía.

Saludos!

Contestar
Cuenta desactivada
  • Posts del Foro: 9

27 mar. 2014 17:05:32 vía Web

Hola Amigos.
La verdad es que esto me acaba de suceder a mi. Mi S4 lo compre en Hong Kong antes de volver a Colombia, y cuando llegue este me pidió actualización de SO de 4.2.2 a 4.3, al terminar de actualizarse el WiFi quedo en activándose, y empece a buscar sobre el tema y leí que el 4.3 había traído problemas con el WiFi, así que busque el firmware correspondiente al PDA y demás de mi dispositivo, encontrando la actualización reciente que es 4.4.2. Todo eso lo hice mediante Odin y el firmware lo descargue de sammobile o algo por el estilo. Después de eso el teléfono quedo con los valores de fabrica y quedo perfecto y le funcionada el WiFi, se activo normal cuando uno empieza a configurar el dispositivo. Ya con el dispositivo totalmente configurado y demás decidí reiniciarlo, y al volver a encenderse el WiFi se quedo en "activando" y la verdad quisiera saber cual es el problema. Se que no es que tenga mala la antena del celular o algo por el estilo debido a que para desactiva el WiFi para que no me consuma la batería debo de encender la Zona WiFi para que se desactive, y la zona me funciona como siempre lo ha hecho en mis otros dispositivos de Samsung. No se si será que falta algún paquete de configuración.

Estaría muy agradecido con la ayuda, porque sino tendría que llevar el dispositivo a un centro de servicio local, ya que ni modo de ir hasta el otro lado del mundo a llevar el celular al servicio de garantía. Gracias.

Contestar
  • Posts del Foro: 3.082

28 mar. 2014 1:46:24 vía App

Si cuando actualizaste a la 4.4.2 te fué todo perfecto y el wifi ok hasta que reiniciaste el movil,
yo intentaría entrar en modo recovery de tu movil y hacer un wipe data factory reset y puede que lo soluciones. Muchas veces tras la instalación de una nueva rom o una actualizacion suelen surgir errores que haciendo este reset total se suele corregir.
Antes de hacerlo y si tienes datos importantes guardalos y haz copia puesto que los perderás lo mas seguro.
Ya nos contarás.
Espero que puedas meterte ok dentro del recovery mas que nada porque ai no es un s4 original, el recovery te saldrá en chino.

Excusatio non petita,accusatio manifiesta!!!.

Contestar
Cuenta desactivada
  • Posts del Foro: 9

28 mar. 2014 20:32:39 vía Web

Hola Mauri.
Lo que hice fue restaurar el celular a sus valores de fábrica, pero no lo hice mediante el modo recovery, no se sí hay algo diferente entre este dos tipo de opciones. El WiFi si quedo funcionando hasta que desactive la opción y continuo igual en modo activando. Se me olvidó decir que es un S4 LTE y también he notado que a veces desaparece el icono de la simcard. Será algún problema de la simcard o que? La verdad no he adquirido la simcard para la red LTE, tengo la que he tenido desde siempre.

Contestar
  • Posts del Foro: 3.082

28 mar. 2014 20:47:41 vía App

Tengo el mismo modelo que tu.
Comprueba la versión de banda base que tienes a ver si va a ser la que termina en MK9
A mi es la que me daba problemas de wifi y el bluetooth del coche no hacia mas que conectar y desconectar el sólo y lo arregle con un modem fix que encontré en xda developers.
Está el articulo publicado en éste mismo foro.
El post dice REPARAR WIFI S4.
Podrias probarlo a ver si resuelve tus problemas. A mi me lo arregló.

Excusatio non petita,accusatio manifiesta!!!.

Contestar
Cuenta desactivada
  • Posts del Foro: 9

28 mar. 2014 23:11:35 vía Web

Mauri vi el post y no encontré el que corresponde a mi dispositivo, y no se que hacer entonces para este caso.

Contestar
  • Posts del Foro: 3.082

28 mar. 2014 23:35:27 vía App

Espera un momento Sebastian que segun veo tu ya tienes la 4.4.2 porque has actualizado a esa version.¿verdad?.
Es que segun leí esos fix para el wifi están probados y funcionan para la 4.3 asi que ni sabria decirte.
De todas formas, tu tienes el S4 Gt-I9505 ¿verdad?

Excusatio non petita,accusatio manifiesta!!!.

Contestar
Cuenta desactivada
  • Posts del Foro: 9

28 mar. 2014 23:38:22 vía Web

Si, es correcto. Te dejo el PDA por si algo: I9505ZHUFNB3

Contestar
  • Posts del Foro: 3.082

30 mar. 2014 1:00:43 vía App

No sabría como ayudarte porque como te comento son modems reparados que iban con la 4.3
Supongo que si el desarrollador ve problemas en 4.4.2 irá añadiendo nuevos.

Excusatio non petita,accusatio manifiesta!!!.

Contestar
Cuenta desactivada
  • Posts del Foro: 9

30 mar. 2014 4:40:27 vía Web

Pero crees que el problema se solucione instalando 4.3 y así reparar el WiFi? Ya que el problema comenzo cuando hice la actualización de 4.2.2 a 4.3?

Contestar
  • Posts del Foro: 3.082

31 mar. 2014 0:07:07 vía App

Sebastián López Betancur
Pero crees que el problema se solucione instalando 4.3 y así reparar el WiFi? Ya que el problema comenzo cuando hice la actualización de 4.2.2 a 4.3?
A mi tambien me ocurrió al actualizar de de 4.2.2 a la 4.3 y con el wifi fix se solucionó. Pero al poco tiempo decidí instalarme una rom cocinada y va ok con 4.3 SIN instalar el wifi fix.
Si quieres probar a bajar de la 4.4 a la 4.3 no creo que tengas problemas pero NO BAJES A LA 4.2.2 por tema EFS y posible perdida de imei.
De todas formas si eres root haz copia de esa carpeta y si no lo eres yo primero intentaría root para poder hacer copia.(nunca está de más).
Intenta buscar alguna rom desde Sammobile o la Omega rom que yo uso para muy bien, es 4.3 y no requiere de fix ni nada.

Excusatio non petita,accusatio manifiesta!!!.

Contestar