Samsung Galaxy S3 sin WIFI

  • Respuestas:30
  • AbiertoSin chinchetaSin solución
  • Posts del Foro: 2

13 feb. 2014 22:56:17 vía Web

Buenas a todos, la verdad estoy desesperado. Mi s3 despues de actualizarlo se quedo sin wifi, directamente al tocar el boton para activar el wifi no se prende, se desactiva, lo lleve al SAT y dijeron que no tiene arreglo, la verdad no quiero quedarme en esa respuesta y me gustaria saber si a alguien le sucedio lo mismo y pudo solucionarlo, intente miles de cosas, poner custom rom, downgrade, wipes, de todo y nada, alguien que sepa algo? Les dejo una screen de lo que me pone al marcan #0011#


Pareciera ser que esta desconfigurado, la verdad no se que mas hacer. Funciona todo, el 3G, el IMEI sigue siendo el mismo, solo tengo ese inconveniente. Muchas Gracias

Contestar
  • Posts del Foro: 3.082

13 feb. 2014 23:16:18 vía App

He leido en un foro ingles bastante gente que tiene tu problema y tal y como lo tienes en OFF es como debe estar.
Luego aconsejan ir a todas las redes wifi que tengas memorizadas en tu s3 y una por una las dejas pinchadas y le das a OLVIDAR para que las busque de nuevo.
Solo decirte que yo con mi S4 tuve un problema similar al actualizar a la 4.3.Yo lo solucioné instalando un modem que encontré en la web de xda developers pero ya pensaba que mi movil se habia roto.
Solo puedo decirte que tengas paciencia que la solucion aparecerá porque eso que esta roto NO es verdad.
Ya los del SAT no saben ni que decir.
Vale que puede existir una pequeña posibilidad de averia pero que casualidad que justo actualizas y sale.
En fin ánimo.
Busca por la red "wifi fix galaxy s3" que seguro que algo encuentras
Por cierto ¿Que tipos de roms has probado?.¿Con ninguna se te arregló el problema empezando de cero?
Saludos.

Excusatio non petita,accusatio manifiesta!!!.

Federico Meira

Contestar
  • Posts del Foro: 2

13 feb. 2014 23:28:57 vía Web

Como te va gracias por contestar, el problema es que no puedo ver las redes guardadas, ya que el panel de Wi-Fi queda en ACTIVANDO... y nunca pasa de ahi, no se activa de ninguna manera, lo de cambiar el modem lo habia visto y no lo probé, supongo que tendria que probar. Mañana me lo devuelven y voy a empezar a probar otra vez.

Contestar
  • Posts del Foro: 5

16 feb. 2014 4:31:55 vía Web

Didculpa a mi me pasa lo mismo con mi s4 pero no entiendo lo que le hiciste al tuyo podrias explicarme para yo hacerlo. Gracias

Contestar
  • Posts del Foro: 3.082

16 feb. 2014 5:03:14 vía App

Dime por favor que version de Android tienes y en ajustes....acerca del dispositivo dime la "version de banda base".
Yo busqué en Google : Wifi fix S4 android
y encontré un modem diferente o modificado para mi S4.Lo flashee y el wifi se encendio y funcionó con normalidad.
No se si estás familiarizado con el programa Odin pero se hace con ese programa.

— modificado el 16 feb. 2014 5:04:16

Excusatio non petita,accusatio manifiesta!!!.

Contestar
  • Posts del Foro: 5

16 feb. 2014 17:09:37 vía Web

La version es 4.2.2 y la verdad yo no entiendo nada de flashear o obin pero si me puedes ayudar y decir que pasos debo hacer. Te agradezco

Contestar
  • Posts del Foro: 3.082

16 feb. 2014 17:55:55 vía App

Yo tengo un s4 y mis problemas fueron tras actualizar a la 4.3 que perdi entre otras cosas el wifi.
Busque por internet "wifi fix s4" y encontré un articulo que decia que con cambiar el modem (instalar uno diferente) se arreglaba y funcionó.
A ver, ¿Desde cuando te falla el wifi?
Es decir tenias por ejemplo la 4.2.1 y actualizaste a la 4.2.2 y te empezó a fallar.
¿Has probado con otros router wifi y te falla con todos?
Puede que el problema lo tengas con el router de tu casa que no hace buenas migas con tu movil.....
Te lo comento porque antes de empezar con historias raras de instalar cosas, flashsear movil ( formatear para que lo entiendas) y demás, soy de los que piensa que si se puede hay que intentar ver que ha pasado y desde cuando y por qué.
Hasta una simple aplicación que hayas podido instalar y desde ese momento te falla.

— modificado el 16 feb. 2014 17:57:41

Excusatio non petita,accusatio manifiesta!!!.

Contestar
  • Posts del Foro: 3.082

16 feb. 2014 21:57:49 vía App

A ver, si tuvieras la 4.3 que es la que mas problemas creo yo que dio en su dia seria mas complicado pero lo puedes arreglar hombre!!!.
Yo creo que en esa vez que se te actualizó seguramente por ota (con el propio movil) algo no salió bien.
¿Sabes como funciona el programa ODIN del que tanto hablamos por aqui?.
Lo que tienes que hacer es descargarte una rom para tu S3 de la pagina de Sammobile. Fijate que sea una rom para tu modelo y escoge la version android que mas quieras.... la 4.2.1....la 4.2.2....la 4.3 o la nueva 4.4.
Eso a tu eleccion.
Y yo creo que instalando de nuevo se solucionarán tus problemas.
Si no sabes como usar programa Odin ya pasariamos a explicarte pero es facilisimo.

Excusatio non petita,accusatio manifiesta!!!.

Contestar
  • Posts del Foro: 4

9 mar. 2014 13:23:42 vía Web

A mi me pasa lo mismo con mi s3, nadie tiene una solucion? No se activa el wifi, queda en activando y nada..

Contestar
  • Posts del Foro: 3.082

9 mar. 2014 15:20:57 vía App

Danos algun detalle más Gonzalo.
¿Tienes la versión 4.3,verdad?
Lo que te ocurre fué a partir de la actualización que fué via OTA (esas que sale el aviso del movil que tienes nuevo software para actualizar).
Lo más sencillo es que pruebes primero a RESTAURAR AJUSTES DE FABRICA a ver si así se te soluciona el tema.Es una opción que trae tu teléfono en los ajustes,en la pestaña CUENTAS y donde pone copia de seguridad y restablecimiento.
Alli veras lo de restaurar ajustes de fabrica.
Ojo!!!!,respalda antes tus datos porque los perderás.
Si los teléfonos los guardas en Google no hace falta pero si los guardas en el teléfono (gran error) haz una copia antes, tambien de fotos etc etc.
Muchas veces se soluciona así el problema.
Si eso no se arregla el siguiente pasó seria que aprendas a usar el programa Odin (facilisimo) e instales de nuevo una rom que descargarias de sammobile.
Por lo que sea tu actualización se instaló mal.

Excusatio non petita,accusatio manifiesta!!!.

Contestar
  • Posts del Foro: 4

9 mar. 2014 23:32:57 vía Web

Ya hice todo eso, restaure de fabrica, hice wipes desde modo recovery, instale otras rom por odin, baje a la 4.1.2 a la 4.0 volvi a instalar 4.3 y en ninguna funciono el wifi, nisiquiera instalando una custom rom como CM.. No se que hacer ya

Contestar
  • Posts del Foro: 3.082

10 mar. 2014 11:51:13 vía Web

Hola Gonzalo:
Yo le instalé a mi mujer en su S3 una Rom Omega basada en Samsung,que tiene toda la intezfaz de Samsung y parece
una rom original y todo pero con mejoras y el móvil va super fluido.
Durante la instalación ya que cambias de rom es necesario hacer full wipe pero te lo indica durante el proceso y te da opción a hacerla o no
y te da opción a no instalar toda la "basura" de Samsung que no queremos usar.
No pierdes nada por probarla:
Se instala si o si por RECOVERY...desde instal zip fron sd car.
La descargas....la copias en tu raíz de la sd y arrancas en modo recovery.
Al principio,cuando arranca la primera vez NO TE ASUSTES si tarda un poco en iniciarse porque es normal.Hasta 5 minutos puedes estar esperando
pero tu espera...
Ésta es la rom por si quieres probar.

http://omegadroid.co/samsung-galaxy-s3-i9300/

Descárgate la V56 Android 4.3 que es la que hemos probado.Tiene el último modem para S3 que es el que controla el tema de wifi,datos,red etc...Yo en mi S4 tengo también una Omega 4.3 y contentísimo.

— modificado el 10 mar. 2014 11:52:55

Excusatio non petita,accusatio manifiesta!!!.

Contestar
  • Posts del Foro: 4

17 mar. 2014 2:14:02 vía Web

Mauri Giunta
Hola Gonzalo:
Yo le instalé a mi mujer en su S3 una Rom Omega basada en Samsung,que tiene toda la intezfaz de Samsung y parece
una rom original y todo pero con mejoras y el móvil va super fluido.
Durante la instalación ya que cambias de rom es necesario hacer full wipe pero te lo indica durante el proceso y te da opción a hacerla o no
y te da opción a no instalar toda la "basura" de Samsung que no queremos usar.
No pierdes nada por probarla:
Se instala si o si por RECOVERY...desde instal zip fron sd car.
La descargas....la copias en tu raíz de la sd y arrancas en modo recovery.
Al principio,cuando arranca la primera vez NO TE ASUSTES si tarda un poco en iniciarse porque es normal.Hasta 5 minutos puedes estar esperando
pero tu espera...
Ésta es la rom por si quieres probar.



Descárgate la V56 Android 4.3 que es la que hemos probado.Tiene el último modem para S3 que es el que controla el tema de wifi,datos,red etc...Yo en mi S4 tengo también una Omega 4.3 y contentísimo.

Tambien la instale y sigue el mismo problema, no se que hacer ya..

Contestar
  • Posts del Foro: 3.082

17 mar. 2014 17:07:22 vía App

Pues si has hecho todo eso y nada lo soluciona no se como poder ayudarte.
Entre todas las roms que has probado,¿Has intentado alguna stock de sammobile?, aunque pierdas root y todo eso para empezar digamos de cero.
Y si tampoco te funciona esto,la ultima prueba sería también una rom stock pero busca alguna de 3 archivos ( pda,csc y modem) y por odin, marcando la casilla re-partition para instalar las de 3 archivos.
De momento no se me ocurre nada más.

Excusatio non petita,accusatio manifiesta!!!.

Contestar
  • Posts del Foro: 3.082

18 mar. 2014 7:13:47 vía App

Gonzalo Gimenez
Decis que con eso se solucionara? todas las roms que instale eran de sammobile
Las roms de Sammobile son stock u originales pero son de 1 solo archivo.
Deberian funcionarte ok y solucionar los problemas, pero a veces conviene probar otras opciones si esas no funcionan como:
1-Intalar por Odin un rom limpia de 3 archivos.
2-Si tienes recovery modificado probar alguna rom cocinada tipo Omega o Cianogend e instalarla por el recovery haciendo wipe total.

Excusatio non petita,accusatio manifiesta!!!.

Contestar
  • Posts del Foro: 2

16 jun. 2014 22:15:52 vía Web

HOLA,NO LO PUEDES EXPLICAR CON UN VIEDO EN YOUTUBE? POR FAVOR PARA HACER LA PRUEBA CON MI CEL...POR FAVORRR

Contestar
  • Posts del Foro: 1

28 jul. 2014 20:35:20 vía Web

Hola queria saber como arreglaste tu problema a mi me sucede lo mismo solo sale ACTIVANDO ... por favor ayudame

Contestar
  • Posts del Foro: 1

7 oct. 2014 19:40:45 vía Web

mira doy soporte a telefonos android a pesar de que el sistema no es bueno. el error se soluciona instalando la room original del 2012 android 4.0.4 ice cream sandwich

Luis Brito

Contestar
  • Posts del Foro: 1

30 oct. 2014 3:52:14 vía Web

Hola Amigos espero de la valiosa ayuda de alguno de ustedes, presento ese problema, mi Wifi y Bluethoo no encienden y se quedan en Activando..., si la solución es volver a la versión 4.0.4 ice cream sandwich, com hago para volver a esa versión, quien me puede explicar, ya que no soy experto en este tema, ayudenme, mi correo es gatto_ab_18@hotmail.com , espero de su ayuda, si hay otra solución avisenme.

Contestar
  • Posts del Foro: 1

16 nov. 2014 1:52:27 vía Web

Federico me pasa en este momento exactamente lo mismo que a ti con mi S3. lo pudiste arreglar??

Contestar
  • Posts del Foro: 1

16 may. 2015 4:28:30 vía Web

Hola.Buenas noches. Me esta pasando lo mismo con mi mini s3. Me sale eso mismo. Pudiste solucionar??

Contestar
  • Posts del Foro: 1

18 jun. 2015 23:00:18 vía Web

me paso lo mismo y lo solucione fácil, saque la batería el chip y la memoria y lo volví a poner y ya anduvo de nuevo.

Contestar
  • Posts del Foro: 2

30 jun. 2015 15:31:13 vía Web

Hola Mauri Giunta Permiteme Hacerte Una Consulta Ya Que Manejas Buenos Conocimientos En Base A Estos Tipos De Problema Con Los Celulares, Mi Dispositivo Es Un Samsung Galaxy S3 GT-I9300 Con La Versión De Androit 4.1.2 Jully Bean Y Presenta Un Problema Ya Desde Ha Una Semana Que Solo Se Conecta A La Red WIFI Estando Cerca De Mi Router Y Pasa Lo Mismo Con Todos Los Router, Ya Lo He Restablecido A Modo De Frabrica,He Usado El Método De *#0011# Y Nada, Etc... Lo Único Que Me Fata Es Instalarle Una Nueva Rom. Pero Este Problema Ya Me Tiene Estresado Y No Se Que Mas Hacer :( Te Agradecería Si Haz Conocido Este Caso Y Lo Hayas Podido Tratar, Me Dieras Una Pautas Y Unos Pasos Para Poder Solucionarlo.. Gracias Y Que Tengas Un Buen Día (y)

Contestar
  • Posts del Foro: 3.082

1 jul. 2015 1:08:11 vía App

Hola Tiiven:
Pues la verdad es que leyendo tu problema,no sabría decirte porque tu movil si se conecta a lacred wifi pero sólo estando cerca de router y podria ser cualquier cosa incluso un fallo de hardware y de tu propia antena wifi del movil.
Si has restaurado a fabrica y no se soluciona como bien dices podrias intentar instalar la rom de nuevo pero no lo se compañero.
Si puedes darnos alguna pista más sobre cuando te pasó,si tocastes algo o instalastes algo o quizás alguna actualizacion pero mas que un problema de la rom bien podría ser algún fallo del propio movil.

Excusatio non petita,accusatio manifiesta!!!.

Contestar
  • Posts del Foro: 2

1 jul. 2015 15:41:30 vía Web

Hola Maurin
Pues La Verdad No He Instalado Ninguna Aplicación O Programa Desde Esa Semana Que Empezó El Fallo Del Móvil Y Si Me He Puesto A Pensar De Que Pueda Ser Fallo De La Antena WIFI De Mi Móvil.. Pero Quedo Con Una Gran Intriga De Que Haciendo Varias Investigaciones Por Otras Paginas Y Foros Sobre Este Mismo Problema, Me Di Cuenta De Que Habían Varios En Común Y Uno En Particular Que Decía Que Ya Había Echo Cambio De La Antena Del Móvil E Incluso Que La Del Router También La Había Cambiado Y Nada... Y Siendo Exactamente El Mismo Problema :? Que Mas Pensativo Y Sin Saber Que Hacer... Exactamente Me Empezó A Ocurrir Hace 5 Días.
De Todas Maneras Seguiré Intentado A Ver Que Solución Le Puedo Encontrar A Este Problema Y Te Agradecería Que Si Llegas A Saber Algo Para Obtener Una Solución Me Lo Hagas Saber... Este Es Mail stiquy_88@hotmail.com . Nuevamente Gracias Y Feliz Día.

Contestar
  • Posts del Foro: 1

18 dic. 2015 3:55:19 vía Web

hola muy bueno tu foro, pero me podrias explicar como hago lo de wifi fix ya yo lo descargue desde una pagina en internet. pero no sale el procedimiento para instalarlo. me podrias ayudar diciendome que pasos realizaste?

Hello very good your forum, but could you explain me as I do what to fix wifi already download it from a website. but does not exit the procedure to install it. Could you help me telling what steps you made ?

Contestar
Iñaki
  • Admin
  • Posts del Foro: 9.371

30 jun. 2016 7:55:52 vía Web

Niçolas Gomez

HOLA ME SUCEDE ESTO QUE TE SUCEDIO A TI ALGUNA COSA TE FUNCIONO?

casi mejor que edites el mensaje y por favor no escribas en mayusculas, en la red, significa chillar y no creo que sea lo que quieres ..
En cuanto a tu problema ¿que es lo que te pasa?¿Modelo movil?¿version android?

|Intentar poner el post en su categoría y/o modelo de móvil, no donde primero pilléis, puede perderse o borrarse por error, gracias|

Twitter - Telegram|

Contestar